1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Link problem

Discussion in 'Plesk for Linux - 8.x and Older' started by salvax, Jun 19, 2006.

  1. salvax

    salvax Guest

    0
     
    Yesterday i create symbolic link which connected /var/www/vhosts /home/httpd/vhosts. But i create vice versa. and /home/httpd/vhosts looked /var/www/vhosts. And i deleted /var/www/vhosts. Then? Whole /home/httpd/vhosts has gone.

    I tried to import backup but after backup nothing changed. I mean, no files came to /home/httpd/vhosts

    I tried to create domain and i got that error..

    ERROR: PleskFatalException
    Create shortcutCreate shortcut
    Up LevelUp Level
    Unable to assign variables for PHostingForm: Unable to get hardquota state: usermng failed: usermng: get_device: Cannot chdir to /var/www/vhosts System error 2: No such file or directory

    0: /usr/local/psa/admin/plib/common_func.php3:169
    psaerror(string 'Unable to assign variables for PHostingForm: Unable to get hardquota state: usermng failed: usermng: get_device: Cannot chdir to /var/www/vhosts System error 2: No such file or directory')
    1: /usr/local/psa/admin/htdocs/domains/hosting/phosting_setup.php:313

    now no links available but still it is looking there.
    Server is down for 12 hours. Please somebody help me :)
     
Loading...