1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

local NS not giving SPF record back

Discussion in 'Plesk for Linux - 8.x and Older' started by MrTi, Jan 5, 2007.

  1. MrTi

    MrTi Guest

    0
     
    Hi,

    i have added an SPF Record for all my Domains like

    mail.domain.com TXT v=spf1 a mx ~all

    (do i need additionally following TXT entry:
    domain.com TXT v=spf1 a mx ~all ?)

    If i check the psa Database i can find back this Entry.

    If i run the command:

    dig @ns.domain.com domain2.com TXT

    i am not getting back the TXT Value.

    Why my DNS Server is not giving me the SPF Record back ? What could i check ?

    thx 4 help
     
  2. Vengent

    Vengent Guest

    0
     
  3. MrTi

    MrTi Guest

    0
     
    Ok thats not the case ... thx 4 Info

    But why my local DNS not giving me the TXT Record b4ck ?
     
  4. Vengent

    Vengent Guest

    0
     
    I'm not positive, but I suspect it has something to do with the mail. portion.

    when you create the record on the domain itself, you should be able to query properly then.
     
  5. MrTi

    MrTi Guest

    0
     
    Th@nks Vengent,

    it was the .mail portion.

    If i add this, my SPF is working well.

    domain.com TXT v=spf1 a mx ~all
     
Loading...