1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Locale install error

Discussion in 'Plesk Expand 2.3 Troubleshooting Issues' started by intosh, Oct 23, 2008.

  1. intosh

    intosh Guest

    0
     
    Hello,

    I have a problem installing localization packs:

    what is recomended way of fixing that issue? Why it has happend on fresh expand install? In expand 2.2.4 that error did not occur.
     
  2. gold

    gold Regular Pleskian

    25
    57%
    Joined:
    Jan 8, 2008
    Messages:
    307
    Likes Received:
    0
    Please check that you have correct 'expand' database user password value in '/usr/local/expand/conf/expand.conf' and '/usr/local/expand/etc/.expand.shadow' files using command:
    Code:
    mysql -u expand -p -e 'use expand'
    
     
  3. intosh

    intosh Guest

    0
     
    Hello,

    thank you for your help. I checked both files. The file '/usr/local/expand/conf/expand.conf' contains valid password and I can login to the mysql as expand user but the file '/usr/local/expand/etc/.expand.shadow' contains somehow wrong password.

    Can I copy the password from file '/usr/local/expand/conf/expand.conf' and put it into the file '/usr/local/expand/etc/.expand.shadow'?

    Oh, I actually managed to install locales issuing mysql commands lanched from /usr/local/expand/sbin/expandmysql utility.
     
  4. gold

    gold Regular Pleskian

    25
    57%
    Joined:
    Jan 8, 2008
    Messages:
    307
    Likes Received:
    0
    Yes, you must copy the password to '/usr/local/expand/etc/.expand.shadow'.
     
  5. intosh

    intosh Guest

    0
     
    Done. Thank you!
     
Loading...