1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Losing contact with server

Discussion in 'Plesk for Linux - 8.x and Older' started by cartoon, Mar 23, 2006.

  1. cartoon

    cartoon Guest

    0
     
    I have been installing a new server running FreeBSD 5.3 and Plesk 7.5 .
    Before trying to upgrade from Plesk 6.0 I let the server run for 14 days with Plesk installed but not any active domains.
    I sow used the PMM to move the domains from the old server to the new server and all was OK. After migration I changed the IP adresses with reconfigurator on the new server and changed the IP adresses in necesarry conf files ( rc.conf ) . The server is then running without any high server load for 5 to 15 minutes and after that loses the contact with the network. I can reach the server from connected keyboard and there are I can not find any errors. Plesk is running OK on the server, but the connection to the network is lost. ( cant reach the server with SSH ) . Anyone have an idea what can cause this? Maybee a good idea to try to change the network card? ( The connection on the switch have light and show the server as connected) .
     
  2. cartoon

    cartoon Guest

    0
     
    Forget to say that the old server ( with Plesk 6.0 ) was still running but I changed the IP adress for the old server with reconfigurator
    and changed iPs in rc.conf
    and the server name for the old server in resolv.conf

    This way the new server with Plesk 7.5 should replace the old server but I wanted to run the old server for a few days after upgrade in case anything happend sow I could change hosting back to that server if anything failed ( as it did) .

    Question then is: Could there be any other places the IP adresses also has to be changed? ( The old server was running OK on its new IP adresses) .
     
Loading...