1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Mail Server Sends not recieves

Discussion in 'Plesk for Linux - 8.x and Older' started by Garethcain, Mar 26, 2008.

  1. Garethcain

    Garethcain Guest

    0
     
    Hello,
    I am having a problem with the mail server, It can send mail but cant recieve any. It bounces the following message

    This is an automatically generated Delivery Status Notification

    Delivery to the following recipient failed permanently:

    gareth@freetshost.co.uk

    Technical details of permanent failure:
    PERM_FAILURE: SMTP Error (state 13): 550 <gareth@freetshost.co.uk>: invalid address

    It says error 550, but the email account exsists so whats going on?

    Ive restarted loads of times, It used to work and suddenly just stoped. Anyone?
     
  2. theblackbubble

    theblackbubble Guest

    0
     
    Similar Problem!

    Hi

    I'm experiencing a similar problem with a VPS solution from Webfusion. It was all running fine on Friday, but Tuesday - no mail! Webfusion have been 'escalating to level 2 support' for nearly 2 days with no reply!

    I sent test messages through my Gmail account on Tuesday and today received the first response from the Google mail server...

    Message will be retried for 1 more day(s)

    Technical details of temporary failure:
    TEMP_FAILURE: Could not initiate SMTP conversation with any hosts:
    [mail.theforrestercorporation.com. (10): Connection timed out]


    Any help from anyone would be appreciated!

    Cheers
    Stuart
     
  3. Garethcain

    Garethcain Guest

    0
     
    Dont think anyone wants to help us :(
     
  4. theblackbubble

    theblackbubble Guest

    0
     
    Gareth,

    I gave-up with Webfusion support and waiting for comment here. I reinstalled the entire VPS software and now all is well :)

    I have no idea why it all went pear shape, but I have real concerns about the future stability of Plesk and Webfusion!

    All the best
    Stuart
     
  5. Garethcain

    Garethcain Guest

    0
     
    Hello,
    Mine is a VPS as well, Its really annoying if i had to reinstall it our site is 1.5GB, I cant afford that to be lost :'(. Not to mention my site is really popular
     
  6. theblackbubble

    theblackbubble Guest

    0
     
    Hi,

    Finally, Webfusion suggested before going to the extreme of reinstalling the server software, I should re-start qmail via the ssh. Might work for you?

    They also said this was the best place for support!

    All the best
    Stuart
     
  7. Garethcain

    Garethcain Guest

    0
     
    Hi, Best place for support dont make me laugh,
    No one replyed to our posts, I bet no one even looked at them. Plesk in my eyes is bad, Very bad. Nothing works on it or if it is working it crashes, I am just going to go back to cPanel. Better and worth the money.

    Proberly a mod will *SeE* this and delete it.

    Thanks,
    - Gareth
     
Loading...