1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Mailenable, cant send from localhost

Discussion in 'Plesk for Windows - 8.x and Older' started by curra, May 4, 2006.

  1. curra

    curra Guest

    0
     
    hi guys,

    windows 2003 with plesk 7.5.6 system here.

    I cant send from webmail or plesk itself.

    diagnostic of mailenable brings 3 errors

    ip1
    220 TTH1 Microsoft ESMTP MAIL Service, Version: 6.0.3790.1830 ready at Thu, 4 May 2006 19:46:49 +0200 Warning - This IP Address appears to be running an SMTP Server other than MailEnable or the welcome message has been changed.

    ip2
    220 TTH1 Microsoft ESMTP MAIL Service, Version: 6.0.3790.1830 ready at Thu, 4 May 2006 19:46:49 +0200 Warning - This IP Address appears to be running an SMTP Server other than MailEnable or the welcome message has been changed.

    127.0.0.1
    220 TTH1 Microsoft ESMTP MAIL Service, Version: 6.0.3790.1830 ready at Thu, 4 May 2006 19:46:49 +0200 Warning - This IP Address appears to be running an SMTP Server other than MailEnable or the welcome message has been changed.

    that are the only errors.

    But i dont understand it, the same configuration runs on other systems perfect (2 IPs)

    SMTP service is running.

    i did already mchk --all --fix=all some times

    help is appricated.

    regards
    curra
     
  2. Pavluha

    Pavluha Guest

    0
     
    Please check Microsoft SMTP server in IIS and change port differing 25
     
  3. curra

    curra Guest

    0
     
    where exactly in IIS?
    i cant find SMTP in IIS here :-/
     
  4. curra

    curra Guest

    0
     
    got it, virtual standardserver for SMTP

    but dont find anything where i could change the port
     
  5. curra

    curra Guest

    0
     
    ah got it, changed to port 26 and it works...many thx

    but i have this error now:

    Local Mail Domain Resolution Test (home) Error: Could not resolve your Local Domain Name in DNS. You should change the local domain name to a domain name that is registered in DNS. This setting is found in the MMC under the properties of the SMTP Connector Error: Could not resolve DNS. (123) Fail
    The DNS settings used by the SMTP Connector have caused tests to 'Fail'. Some diagnostic tests have been skipped. Please review your configuration and re-run this utility. Fail
     
Loading...