1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Mailman Mailing List not being advertised

Discussion in 'Plesk for Linux - 8.x and Older' started by kuhle, Jan 28, 2009.

  1. kuhle

    kuhle Guest

    0
     
    I have a lot of hosted domains with Mailing Lists which work exactly as they should. However, I have just created one on a newly created domain which was created fine, but it is not being advertised on the http://lists.askmehowtosave.co.uk/mailman/listinfo page which says:
    When I go to http://lists.askmehowtosave.co.uk/mailman/admin/anything the page opens as it should, and I can log in with the password. Under Privacy Options/Subscription Rules, Advertise this list when people ask what lists are on this machine? is set to "Yes". I have even tried to disable this and then re-enable, but no change.

    I then went to another domain already using mailing lists and created another one. This one is being advertised publically as it should.

    Incidentally, I have another server running Plesk 8.1 and that is having the same problem.

    Can anyone give me an idea of what is causing that, because I am baffled?!
     
  2. kuhle

    kuhle Guest

    0
     
    I have still not worked out an answer to this. can anyone advise, PLEASE?
     
Loading...