1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

mailmng --set-reject

Discussion in 'Plesk for Linux - 8.x and Older' started by dedicaid, Aug 12, 2008.

  1. dedicaid

    dedicaid Guest

    0
     
    mailmng with the --set-reject stopped working i dont know what version it stopped but does not work here for me. it fives no error or output . can i get a confirmation?
    example

    /usr/local/psa/admin/bin/mailmng --set-reject --domain-name=example.com
     
  2. dash

    dash Regular Pleskian Staff Member

    28
    40%
    Joined:
    Sep 26, 2007
    Messages:
    204
    Likes Received:
    47
    mailmng is an internal Plesk utility and it is not a part of Plesk API
    You should use command-line API utility domain_pref which is located in /usr/local/psa/bin/ directory.

    --help option is supported :)
    You are interested in --no_usr parameter
     
  3. dedicaid

    dedicaid Guest

    0
     
    thanks was exactly what i needed , forgot that 1
     
Loading...