1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Mambo problem...

Discussion in 'Plesk for Linux - 8.x and Older' started by d003, Dec 27, 2004.

  1. d003

    d003 Guest

    0
     
    Hello!

    After upgrading to 7.5.1 clicking on Mambo CMS icon produces the following text:

    Site application package is invalid.

    Any solutions?

    Thanks, Dean.
     
  2. Traged1

    Traged1 Guest

    0
     
    Yes there is now a new setting in the permissions sections of the client & the domain user/admin "Use of Mambo content management system". This now needs to be turned on.
     
  3. eth0

    eth0 Guest

    0
     
    Hello!

    I am facing the same problem after upgrade. The permission "Use of Mambo content management system" is set for the client and the domain user (I couldn't find an option to set it for admin). But still I am getting the error "Site application package is invalid" on clicking Mambo CMS. I tried this as admin and the domain user and both gave errors. Any ideas?

    Thank you.
     
  4. d003

    d003 Guest

    0
     
    Hello again!

    I added necessary permissions, but the problems is still the same...

    Regards.
     
  5. Traged1

    Traged1 Guest

    0
     
    I would try re-installing the Mambo RPM
     
  6. d003

    d003 Guest

    0
     
    Where can I obtain such RPM? Can I download it from Plesk website?
     
  7. Traged1

    Traged1 Guest

    0
     
    Yes, click on the downloads link and then enter your username and pw.

    Make sure you download the right version.

    rpm -q mambo
    rpm -e mambo.xx-xx-xxx.rpm
    rpm -Uhv mambo.x.x-xxx.rpm
     
  8. d003

    d003 Guest

    0
     
    Tried reinstalling RPM, but it still gives me the same message. I also talked to friend that has Plesk 7.5.1 as well and he has the same problem :(
     
  9. eth0

    eth0 Guest

    0
     
    I tried a Mambo reinstall for that particular domain through control panel and that worked. For me the entry for the domain was missing in "SiteApps" table of "psa" database and hence went for the reinstall. Hope that helps.
     
  10. d003

    d003 Guest

    0
     
    Tried that as well, but without luck. I have forwared problem to SWsoft and I hope they will be able to find out the solution.
     
  11. JadeAT

    JadeAT Guest

    0
     
    I'm having the same issue. I reinstalled the RPM as well as the application and I'm still receiving this error. Has anyone found a resolution for this? Thanks.
     
  12. rspurlock

    rspurlock Guest

    0
     
    Same problem here.

    I'm experiencing the same problem here. It's affecting all domains. Has anyone gotten any kind of resolution for this?
     
  13. Laurence@

    Laurence@ Basic Pleskian

    26
     
    Joined:
    Nov 25, 2001
    Messages:
    73
    Likes Received:
    0
    The only workaround is to go to Server > Application Vault and load the page. The SiteBuilder button still won't work but at least Mamabo will now appear in the Application Vault of the domains.
     
  14. Laurence@

    Laurence@ Basic Pleskian

    26
     
    Joined:
    Nov 25, 2001
    Messages:
    73
    Likes Received:
    0
    However, I see our admin fixed it on one server we manage so I'll ask him what he did and report back.
     
  15. rspurlock

    rspurlock Guest

    0
     
    Thanks!

    Thanks Laurence,

    I look forward to your findings. We've been sending people to the App Vault to date but I'd like to make the other work as you know you will get that one new signup that will think somethings wrong and never call or ask about it. Those just cancel and you never know why.

    Rob
     
  16. bartje3

    bartje3 Guest

    0
     
    Does anyone found a solution to this ?

    I experience the same problem on Plesk 7.5.3

    Regards,

    Bart
     
  17. Laurence@

    Laurence@ Basic Pleskian

    26
     
    Joined:
    Nov 25, 2001
    Messages:
    73
    Likes Received:
    0
     
  18. bartje3

    bartje3 Guest

    0
     
    That doesn't fix the problem :(

    I have now posted this thread in ART's forum:

    -----------------------------------------------------------------------
    When I click on the "Mambo CMS" button on the domain controll panel of Plesk 7.5.3 I have the following error:

    "Site application package is invalid"

    I looked into server/appl vault and there is the version 4.5.1a listed as (build-in package cannot be removed), this is definately the 4.5.1a-1 version from art's repository.

    Now I looked into the psa db, where I found in the table SiteAppPackage:

    - Mambo 4.5.1 (release 1) ... integrated=false
    - Mambo 4.5.1 (release 4) ... integrated=false
    - Mambo 4.5.1a (release 1) ...integrated=true

    Is this causing the error in Plesk ? Can I remove the first two mambo entries in the DB without damaging anything ?
    ----------------------------------------------------------------------------

    Thanks anyway,

    Bart
     
  19. bartje3

    bartje3 Guest

    0
     
    Fixed !

    I deleted the first two mambo records :D
    Now the button works.

    Regards

    Bart
     
Loading...