1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

MCrypt Question

Discussion in 'Plesk for Linux - 8.x and Older' started by DoobyWho, Sep 27, 2005.

  1. DoobyWho

    DoobyWho Guest

    0
     
    I have PHP compiled with "--with-mcrypt=shared" and it compiled fine... However none of the mcrypt functions are working... Any ideas on what/where I should check?


    Thanks
     
  2. Griffith

    Griffith Guest

    0
     
    You've probably not installed php-mcrypt ;)

    rpm -qa|grep mcrypt
     
  3. madsere

    madsere Regular Pleskian

    26
    57%
    Joined:
    May 8, 2005
    Messages:
    200
    Likes Received:
    0
    Same problem here.

    Installed rpm's:

    php-mcrypt-4.4.0-3.rhel3.art
    php-4.4.0-3.rhel3.art

    Yet, phpinfo doesn't show mcrypt.

    Is this a buggy version?
     
  4. DoobyWho

    DoobyWho Guest

    0
     
    installed RPM's


    libmcrypt-devel-2.5.7-1.rhel3.art
    libmcrypt-2.5.7-1.rhel3.art



    Looks like you're right.
     
  5. madsere

    madsere Regular Pleskian

    26
    57%
    Joined:
    May 8, 2005
    Messages:
    200
    Likes Received:
    0
    I had the libmcrypt rpms too:

    # rpm -qa | grep mcrypt
    php-mcrypt-4.4.0-3.rhel3.art
    libmcrypt-devel-2.5.7-1.rhel3.art
    libmcrypt-2.5.7-1.rhel3.art
     
  6. madsere

    madsere Regular Pleskian

    26
    57%
    Joined:
    May 8, 2005
    Messages:
    200
    Likes Received:
    0
Loading...