1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Migration Issues from Ensim X (10)

Discussion in 'Plesk for Windows - 8.x and Older' started by cafenet, Mar 2, 2007.

  1. cafenet

    cafenet Guest

    0
     
    When Migrating from Ensim. It seems after I hit the next button after mapped IP screen it seems to hang and just say page loading please wait. How long should this process take (20 websites) Any help would be appreciated.
     
  2. theone

    theone Guest

    0
     
    Hi

    Should not take more than 20 mins depanding on data that your transfering it should only take time if you have large sites. hit the reload key a couple of times.

    thanks
     
  3. cafenet

    cafenet Guest

    0
     
    I havent tried to reload... but when i look at both servers Task Managers data traffic, there is minimal data being transfered accross. I called tech support but they wont be able to help till monday. Have a sunday deadline to get server migrated or i have to do it by hand.
     
  4. cafenet

    cafenet Guest

    0
     
    I also have checked firewalls... both are disabled.
     
  5. OZyryanov

    OZyryanov Guest

    0
     
    Hello! Do you select full migration or migrate several domains?

    The migration process takes a long time (depends of data migrated and domain's count).
    You can try to migrate one domain at first to probe migration and wait for results.

    Thanks.
     
  6. cafenet

    cafenet Guest

    0
     
    I have tried to do both a full and selective. If i do selective not much transfers over. I looked on the ensim server and part of those directories i get a can't copy file error. I have even tried to take over ownership with permissions.
     
  7. OZyryanov

    OZyryanov Guest

    0
     
    As i undestand, you have got a file permission error in "<PLESK_DIR>\PMM\Migration.log" file during migration?

    Do you run migration agent (remote agent) by administrative account?
     
  8. cafenet

    cafenet Guest

    0
     
    I dont have access to those logs resetup the swsoft server... first install was testing. The migration issue i believe is with the older ensim server. If i try to manually copy the "sitedata" directory it wont let me, not even on the same machine (disk to disk) if i do a custom migration all it migrates is the domain, but no conent, or mail accounts.
     
  9. OZyryanov

    OZyryanov Guest

    0
     
    Very strange problem.

    Migration manager logs are placed on destination Plesk server at <PLESK_DIR>\PMM\logs (where PLESK_DIR - is the directory where Plesk installed). Log files contains very important debug infomation about migration process both for source and destination server. So, it is very important to have access to these files. You could not resolve errors if you have no access to this file .

    Be sure you run Migration Agent (remote computer) with administative rigths (usually it is a user given in connection settings at first page of migration manager).

    Please contact SWsoft support if you could not solve this problem or mail to me.
     
Loading...