1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Migration manager dies wiht Plesk8 to Plesk8 (VPS)

Discussion in 'Plesk for Linux - 8.x and Older' started by web-vision, Apr 14, 2006.

  1. web-vision

    web-vision Guest

    0
     
    Hello,

    I am trying to migrate existing clients and domains from one plesk8 to another plesk8 (on a VPS).

    Unfortunately it seems that migration process dies during migration:

    15:10:21 DEBUG Tar bundle. id=name@domainname.de.mdir:gzipped, destFile=/backup_disk/migration/supervisor.9974//name@domainname.de.mdir
    Argument "" isn't numeric in waitpid at IPC/Run.pm line 3381.
    Argument "" isn't numeric in waitpid at IPC/Run.pm line 3381.
    Argument "" isn't numeric in waitpid at IPC/Run.pm line 3381.
    Argument "" isn't numeric in waitpid at IPC/Run.pm line 3381.
    15:10:21 ERROR Failed to pack files

    This only happens on some clients / email accounts.

    Any idea what this could be?

    Regards,

    Boris
     
  2. jwilf

    jwilf Guest

    0
     
    I'm seeing exactly the same error message. I've got 2 servers to migrate from, one is Plesk 6.0 and the other is 7.1.7. Interestingly, with the 7.1.7 migration it fails when trying to migrate an empty mailbox, and it always fails at the same point.

    If I migrate just the domain in question, it works fine.

    What OS are you running on the server you are migrating to? I'm on CentOS 4.2.

    James
     
  3. web-vision

    web-vision Guest

    0
     
    On the old (physical) server I'm running at RHEL 3 - the new one is running at RHEL4, which is IMHO almost the same as CentOS.

    Regards,

    Boris
     
  4. dm__@

    dm__@ Guest

    0
     
    I also got the same error after last update. I contacted support and they said Plesk developers already working on it.
     
  5. VengfulSquirrel

    VengfulSquirrel Guest

    0
     
    Updates?

    Hello. Did anyone get this resolved? Thanks in advance.
    -Ian
     
  6. jwilf

    jwilf Guest

    0
     
    Hi,

    I reported this to Plesk support and they sent me the attached file. Apparently this will be incorporated into a hotfix at the end of May, but in the meantime, extract this zip file and put the file here:

    /usr/local/psa/PMM/agents/shared/Storage/FileStorage.pm

    (obviously overwriting the existing file)

    Hope this helps.
     
  7. jwilf

    jwilf Guest

    0
     
    Here's the file mentioned in my previous post. (I hope)
     
  8. jwilf

    jwilf Guest

    0
     
  9. VengfulSquirrel

    VengfulSquirrel Guest

    0
     
    Nevermind I take it all back I am an idiot. Thanks for the link. -Ian
     
Loading...