1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Missing NS record.....STILL

Discussion in 'Plesk Expand 2.2 Distributed Services Topics (Mail, DNS, Databases)' started by SHGreg, Aug 8, 2007.

  1. SHGreg

    SHGreg Guest

    0
     
    I was told that this bug would be corrected in 2.2, looks like I was lied to by 'support'.

    The issue still exists where only one NS record is created in a domains DNS records when using CDNS. ns1 set as master, ns2 set as slave to the master. Only the ns1 record is created, the ns2 record remains missing.

    I am not getting anywhere with this so called 'support' and have not been able to use Expand since I purchased it in April!! Over 3 months I have waiting for this fix which is appalling.
     
  2. jovana

    jovana Regular Pleskian

    25
    57%
    Joined:
    May 31, 2006
    Messages:
    114
    Likes Received:
    0
    Location:
    Haarlem
    @SHGreg,

    We have put in the plesk template this record by hand. Than it will work fine.

    There are a lot of other problems in cmail witch is not resolved....
     
  3. SHGreg

    SHGreg Guest

    0
     
    Hi jovana,

    Unfortunately, adding a record to a server DNS template will not create the record in all the existing domains, only newly created domains.
     
Loading...