1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

mod_rewrite no redirecting to correct directories

Discussion in 'Plesk for Linux - 8.x and Older' started by raj, Jun 19, 2008.

  1. raj

    raj Guest

    0
     
  2. raj

    raj Guest

    0
     
    Hi all,

    I still haven't found a solution to this. Even though there is a solution in the knowledgebase, it doesn't work (see below). Anyone have any ideas?

    http://kb.odin.com/en/124

    Raj
     
  3. raj

    raj Guest

    0
     
    I've tried all of these now and no joy. Heeeeeeelp!!! :)

    <Directory "/usr/local/psa/home/vhosts">
    Options +All
    AllowOverride All
    Order allow,deny
    Allow from all
    </Directory>

    <Directory "/var/www/vhosts">
    Options All
    AllowOverride All
    Order allow,deny
    Allow from all
    </Directory>

    <Directory "/var/www/vhosts/example.com/httpdocs">
    Options +All
    AllowOverride All
    Order allow,deny
    Allow from all
    </Directory>
     
Loading...