1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

mod_security 2.1.0 deos not work with Plesk 8.1!

Discussion in 'Plesk for Linux - 8.x and Older' started by JamesG, Mar 14, 2007.

  1. JamesG

    JamesG Guest

    0
     
    Hi,

    I installed the newest mod_security 2.1.0 on Suse 10.1, but I get an error starting Apache and I think, it's isued by suexec because it was changed (modified) by Plesk:

    server1:/etc/modsecurity # /etc/init.d/apache2 start
    Starting httpd2 (prefork) Warning: SuexecUserGroup directive requires SUEXEC wrapper.
    Warning: SuexecUserGroup directive requires SUEXEC wrapper.
    Warning: SuexecUserGroup directive requires SUEXEC wrapper.
    done

    Can anybody help me to solve the problem?

    thx,
    JamesG
     
Loading...