1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

moodle error ( requires php > 4.3 < 5.0 )

Discussion in 'Plesk for Linux - 8.x and Older' started by CrK01, Jun 22, 2008.

  1. CrK01

    CrK01 New Pleskian

    24
    57%
    Joined:
    Jan 22, 2007
    Messages:
    19
    Likes Received:
    0
    Hello all,

    i want to install moodle from the application vault, but it seems that it requires php version 4.3 or higher or php 5.0 or lower

    I have php 5.2.6 :S what's the trick ?

    thanks
     
  2. prowler318

    prowler318 Guest

    0
     
    I too wish to install Moodle. Please help ASAP! I am running 5.1.6 was going to upgrade to 5.2 but saw this.....

    --Prowler318
     
  3. prowler318

    prowler318 Guest

    0
     
    Any word on this? Has anyone found an answer! Parallels anyone!
     
Loading...