1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

More problems after psarestore

Discussion in 'Plesk for Linux - 8.x and Older' started by phoenixisp, Oct 13, 2005.

  1. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    Had a RH 9/Plesk 7.5.4 box - did a psarestore on a fresh install of CentOS 4.1 and Plesk 7.5.4. Had an Apache problem - got that. But now I have a couple more. I wonder if they are related?

    1. Can't log into webmail - any domain, new or old account. Can't find any logs for just webmail. The mail works fine using Outlook or Thunderbird.

    2. Keep getting an alert about another session with the same username. I indeed log out, but Plesk doesn't end the sessions.

    Any ideas guys?
     
  2. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    OK, I found this in /var/log/psa-horde.log:

    Oct 13 11:08:01 HORDE [error] [imp] FAILED LOGIN xxx.xxx.xxx.xxx to localhost:143[imap/notls] as sonny@support.marersol.com [on line 247 of "/usr/share/psa-horde/imp/lib/Auth/imp.php"]
    Oct 13 11:08:16 HORDE [error] [imp] FAILED LOGIN xxx.xxx.xxx.xxx to localhost:143[imap/notls] as sonny@support.marersol.com [on line 247 of "/usr/share/psa-horde/imp/lib/Auth/imp.php"]
    Oct 13 11:08:49 HORDE [error] [imp] FAILED LOGIN xxx.xxx.xxx.xxx to localhost:143[imap/notls] as sonny@support.marersol.com [on line 247 of "/usr/share/psa-horde/imp/lib/Auth/imp.php"]
     
Loading...