1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Moving domain to dedicated IP

Discussion in 'Plesk for Linux - 8.x and Older' started by datapencil, Jun 9, 2006.

  1. datapencil

    datapencil Guest

    0
     
    For the past several months I have had a website hosted on my virtual dedicated server (set up through Plesk 7.5).
    Code:
    http://www.alternative-energy-news.info
    IP: 68.178.151.111
    I purchased a new shared hosting account with Go Daddy, and copied all my files to the new IP 208.109.13.248 (4 days ago). This is where the site should be:
    Code:
    http://www.alternative-energy-news.info
    IP: 208.109.13.248
    This seems to be working fine for everyone but me. On my home computer when I visit the domain I still see the files that are on the old IP 68.178.151.111

    I have cleaned the cookies and cache from both browsers (IE and Firefox), disabled and re-enabled my firewall, cleaned the registry, rebooted, etc. to try and get my computer to recognize the site at the new dedicated IP. If I disable the domain in the 68.178.151.111 account I get the default Plesk page when I visit the domain.

    I created a test page on the new IP which shows up if I use
    Code:
    http://208.109.13.248/hello.php
    I get a "Not Found" page at
    Code:
    http://www.alternative-energy-news.info/hello.php
    (it probably works for you). Has anyone heard of this problem before? It is getting really frustrating as I need to be able to view and test my site.

    Thank you for your time!
     
  2. datapencil

    datapencil Guest

    0
     
    Fixed!

    Apparently Windows uses a "dns cache" which needs to be cleared before my computer will recognize the new IP address for my site (how silly). I had to use the command prompt and enter:

    ipconfig /displaydns - to show the dns cache
    ipconfig /flushdns - to clear the cache

    Also added the correct IP address and domain name in the "hosts file"

    \system32\drivers\etc\hosts (edit with notepad)

    Now it works fine in both my browsers - Yay!:)
     
Loading...