1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Need a working qmail SRPM for PSA 7.5.x to apply multiple IP patch

Discussion in 'Plesk for Linux - 8.x and Older' started by DeanW, Jan 21, 2006.

  1. DeanW

    DeanW Guest

    0
     
    Need (Update: GOT) a working qmail SRPM for PSA 7.5.x to apply multiple IP patch

    Greetings,

    I wish to install a "multiple-ip patch" for qmail, as noted here.

    Since info@PSA seems to be slow to respond or may not respond at all, does anyone have a qmail SRPM *known* to work with Plesk 7.5.4 on FC2?

    Thanks, DW
     
  2. hardweb

    hardweb Guest

    0
     
    As you do not have access to the qmail source used with Plesk, you can not apply this patch. And there is no patch you can apply due to this fact.
     
  3. DeanW

    DeanW Guest

    0
     
    wrong!

    Thanks for your response, but I wrote to info@sw-soft.com [I believe] and a couple days later I received a qmail.tgz file with ALL of the Plesk-related patches!!

    Now I can recompile qmail with their patches AND mine.

    Contact me if you want it.

    Regards, DW
     
  4. DeanW

    DeanW Guest

    0
     
  5. hardweb

    hardweb Guest

    0
     
    This is another story :)
     
  6. zerobreach

    zerobreach Guest

    0
     
    applying patches??

    Hello All,

    What have been your experiences with patching qmail with the Plesk patches and additional patches e.g. Multi-IP? I am wanting to apply the qmail-ldap patch to the qmail source.

    Does adding additional patches effect the Plesk patches in any way? Can the qmail be recompiled and packaged in RPM to install?

    If the **** hits the fan after install, what kind of back-out plan can be used?

    Doe's Plesk support additionally patched Plesk qmail systems?

    Many thanks to any help - sure would like to get LDAP working with Qmail. Our spam filtering systems require LDAP to lookup valid accounts and Qmail supports neither vrfy or rcpt to.
     
  7. DeanW

    DeanW Guest

    0
     
Loading...