1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

New Updater Error

Discussion in 'Plesk for Linux - 8.x and Older' started by carliebentley, Apr 13, 2006.

  1. carliebentley

    carliebentley Guest

    0
     
    New Updates, to chance or not to chance.

    edit: 11:30 AM EST Okay, now the updated shows up, and lists updates for Plesk 8 base packages, backup utilities, API, Migration Manager.

    If I install these is it going to break my server further. Because I really would be upset.
     
  2. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    If you already have Plesk 8 installed and running well the update should not adversly affect your server. That being said, I recommend installing these updates in 2 steps. First, only update the base package. When that is completed go back and do the rest.
     
  3. carliebentley

    carliebentley Guest

    0
     
    Ah, but that is unfortunate grasshopper as the updater will not allow me to UNcheck those additional updates.

    Hmmm, how odd.
     
  4. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    Yeah, I just found that out. But it's OK Master Po, I just updated 2 boxes with no problems.
     
  5. carliebentley

    carliebentley Guest

    0
     
    Since this is, Unfortunately a production server, I'll be waiting until much later this evening before attempting it.

    I certainly wish SWsoft would give us some kind of "List of Chages" feature in the control panel. I would at least like to know what's going to be broken, so I know where to start looking.

    Sorry, but with the problems I've had upgrading to 8, my confidence level is really low. No I mean REALLY LOW!

    I've got 240+ domains and a boat load of users complaining constantly. The phone company called and asked if I was running an illegal 900 number service.
     
Loading...