1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

newer version of packages..proceed anyway ?

Discussion in 'Plesk for Linux - 8.x and Older' started by fgilain, Jun 2, 2005.

  1. fgilain

    fgilain Guest

    0
     
    Hi all,

    i just have installed a redhat EL 3 ES with all needed packages by plesk installation.

    after that i updated every packages using up2date before running Plesk autoinstaller script...

    now, the script tells me :

    Warning! The newer versions of packages required for installation
    were found in the system. You can resume setup, however there might be
    problems with dependencies.
    Proceed anyway? (y/n):

    What can i do ?

    thanks

    NB : i did a rpm -qa to a log file before in order to be able to give you the complete list of installed packages if needed...
     
  2. LI-Marcel

    LI-Marcel Guest

    0
     
    I have the same problem.

    I have a fresh RHEL3 U5 x86_64 ES install and am trying to install Plesk 7.5.3 for the first time.

    The setup script says "Warning! The newer versions of packages required for installation were found in the system. You can resume setup, however there might be problems with dependencies. Process anyway? (y/n)"

    When I proceed, it installs loads of stuff and then fails a dependency as follows:

    error: Failed dependencies:
    libdns.so.8 is needed by bind-9.2.2-21
    libisc.so.4 is needed by bind-9.2.2-21
    Not all required packages were installed.
    Press <ENTER> to continue...

    It then goes back to the beginning of the install process, asking where the install media is etc.

    So my question is simply this:

    What exact version of RHEL3 ES should I be using in order for the Plesk 7.5.3 install to go without a hitch?

    Thanks,
    Marcel
     
Loading...