1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Not a backup file

Discussion in 'Plesk for Linux - 8.x and Older' started by Garry Howard, Dec 19, 2006.

  1. Garry Howard

    Garry Howard Guest

    0
     
    When I click on the FTP Backup tab for a domain, files created by the scheduler are listed, but they all say "Not a backup file" under comments and have a red X in the first column rather than the green arrow. I also schedule backups for the client and those show as valid. Anyone else have this problem? Do you know what it means? Are the backups created by the scheduler bad? If I have a problem will I be able to restore these backups?

    Thanks for any help.

    Garry
     
  2. blank_page

    blank_page Regular Pleskian

    24
    53%
    Joined:
    Dec 17, 2006
    Messages:
    229
    Likes Received:
    0
    Hello,

    Could it be that the backups were created before the plesk upgrade ? So basically they are not plesk 8.0 backups?
     
  3. Garry Howard

    Garry Howard Guest

    0
     
    No, these are current backup files that have been created under 8.1.
     
  4. Kanagaraj

    Kanagaraj Basic Pleskian

    24
    23%
    Joined:
    May 19, 2003
    Messages:
    60
    Likes Received:
    0
    We have same error, have u solve this, pls guide me.

    Thanks
    Kanagaraj
     
  5. Garry Howard

    Garry Howard Guest

    0
     
    I thought I had fixed the problem but it is only a partial fix. I created separate backup directories on the FTP server for each domain. After that, the backup files were showing as valid until there were more than four backups in a folder. It seems to show the first four as valid and all those after that as invalid in the list. If I delete the older backups then the newer ones that showed as invalid are now valid. It only seems to recognize the first few backups in the folder.

    Garry
     
  6. adc124

    adc124 Guest

    0
     
    I have pretty much the same problem, except plesk is only recognising the first 2 backups. Problem is, even if I place them in different folders, I want to keep more than 2 backups! Anyone got a solution for this?
     
Loading...