1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Not rebooting after update (Fedora Linux)

Discussion in 'Plesk for Linux - 8.x and Older' started by qiqme, Jul 20, 2005.

  1. qiqme

    qiqme Guest

    0
     
    I just ordered a new server.

    PLESK 7.5 Reloaded, 30 domain License

    Everything worked fine.

    Plesk CP sayd "Updates available" for Base Plesk

    So i did that. Recieved an email :

    Update of system was succesfully completed.

    Short update summary:

    php-pgsql-4.3.10-2.4.i386.rpm - installed
    postgresql-libs-7.4.7-3.FC2.1.i386.rpm - installed
    sharutils-4.2.1-18.1.FC2.i386.rpm - updated older package sharutils
    mysql-server-3.23.58-16.FC2.1.i386.rpm - updated older package mysql-server
    mysql-3.23.58-16.FC2.1.i386.rpm - updated older package mysql
    mod_ssl-2.0.51-2.9.i386.rpm - updated older package mod_ssl
    libxslt-1.1.12-2.i386.rpm - updated older package libxslt
    libxml2-2.6.16-2.i386.rpm - updated older package libxml2
    rpm-4.3.1-0.4.1.i386.rpm - updated older package rpm
    httpd-2.0.51-2.9.i386.rpm - updated older package httpd
    php-pear-4.3.10-2.4.i386.rpm - updated older package php-pear
    popt-1.9.1-0.4.1.i386.rpm - updated older package popt
    apr-util-0.9.4-14.2.i386.rpm - updated older package apr-util
    shadow-utils-4.0.3-55.i386.rpm - updated older package shadow-utils
    mrtg-2.10.5-3.i386.rpm - installed
    cyrus-sasl-md5-2.1.18-2.2.i386.rpm - updated older package cyrus-sasl-md5
    cyrus-sasl-2.1.18-2.2.i386.rpm - updated older package cyrus-sasl
    krb5-libs-1.3.6-4.i386.rpm - updated older package krb5-libs
    util-linux-2.12-19.i386.rpm - updated older package util-linux
    zlib-1.2.1.2-0.fc2.i386.rpm - updated older package zlib
    libpng-1.2.8-1.fc2.i386.rpm - updated older package libpng
    gd-2.0.21-5.20.1.i386.rpm - updated older package gd
    xorg-x11-libs-6.7.0-14.i386.rpm - updated older package xorg-x11-libs
    xorg-x11-libs-data-6.7.0-14.i386.rpm - updated older package xorg-x11-libs-data
    xorg-x11-Mesa-libGL-6.7.0-14.i386.rpm - updated older package xorg-x11-Mesa-libGL
    info-4.7-4.i386.rpm - updated older package info
    glib2-2.4.8-1.fc2.i386.rpm - updated older package glib2
    libxml2-python-2.6.16-2.i386.rpm - updated older package libxml2-python
    rpm-python-4.3.1-0.4.1.i386.rpm - updated older package rpm-python
    cyrus-sasl-plain-2.1.18-2.2.i386.rpm - updated older package cyrus-sasl-plain
    libtiff-3.5.7-22.fc2.i386.rpm - updated older package libtiff
    /PSA_7.5.3/rpm_FedoraCore_2/base/Mambo-4.5.2-7502.noarch.rpm - updated older package Mambo
    /PSA_7.5.3/rpm_FedoraCore_2/base/osCommerce-2.2ms2-7506.noarch.rpm - updated older package osCommerce
    /PSA_7.5.3/rpm_FedoraCore_2/base/psa-hotfix-7.5.3-fc2.build75050607.13.i586.rpm - updated older package psa-hotfix
    /PSA_7.5.3/rpm_FedoraCore_2/base/psa-api-common-7.5.3-fc2.build75050602.16.noarch.rpm - updated older package psa-api-common
    /PSA_7.5.3/rpm_FedoraCore_2/base/psa-api-cli-7.5.3-fc2.build75050602.16.noarch.rpm - updated older package psa-api-cli
    /PSA_7.5.3/rpm_FedoraCore_2/base/psa-key-7.5-fc2.build75050506.13.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/AdvancedPoll-2.03-7502.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/AutoIndex-1.5.2-7503.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/CSLH-2.10.5-7503.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/Coppermine-1.3.2-7507.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/DocFAQ-1.71-7505.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/Owl-0.80-7503.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/PostNuke-0.750-7503.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/TUTOS-1.88-7502.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/Tellme-1.2-7504.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/UebiMiau-2.7.8-7502.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/WebCalendar-1.0-7502.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/WebShopmanager-2.0-7503.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/WordPress-1.5.1-7502.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/b2evolution-0.9.0.11-7503.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/bbclone-0.48-7504.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/gallery-2.0-7505_rh.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/gtchat-0.93-7503.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/openbiblio-0.5-7510.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/pLog-1.0-7503.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/phpAds-2.0.4-7503.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/phpBB-2.0.11-7503.noarch.rpm - updated older package phpBB
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/phpBook-1.50-7504.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/phpBugTracker-1.19-7502.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/phpDig-1.85-7502.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/phpMoney-1.3-7506.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/phpMyFamily-1.4.0-7502.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/phpWiki-1.3.11-7503.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/phpsurveyor-0.98-7507.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/typo-3.7-7502.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/vault/xrms-1.18-7502.noarch.rpm - installed

    packages installed successfully.
    ===> Autoinstaller: stopped logging at Wed Jul 20 23:14:35 2005

    ***** end of log file *****

    ===============================================

    Went for the next update

    Update of system was succesfully completed.

    Short update summary:

    /PSA_7.5.3/rpm_FedoraCore_2/opt/horde/psa-ingo-1.0.1-fc2.build75050506.13.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/horde/psa-kronolith-2.0.2-fc2.build75050506.13.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/horde/psa-mnemo-2.0.1-fc2.build75050506.13.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/horde/psa-passwd-3.0-fc2.build75050506.13.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/horde/psa-turba-2.0.2-fc2.build75050506.13.noarch.rpm - installed
    /PSA_7.5.3/rpm_FedoraCore_2/opt/docs/psa-manual-custom-skin-guide-7.5.3-fc2.build75050506.13.i586.rpm - installed

    ===============================================

    Rebooted the server......

    Not responding .... Not rebooted :(

    Server down !

    What went wrong or what could be the fault ?
     
Loading...