1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Option "Up Level" not working

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by AlvaroT, Mar 12, 2010.

  1. AlvaroT

    AlvaroT New Pleskian

    19
    35%
    Joined:
    Mar 12, 2010
    Messages:
    8
    Likes Received:
    0
    The "Up Level" button is not working correctly.
    If you are, as an example, into one mailbox configuration, if you use the "Up Level" button, you will be redirected to the Domain level, not to the previous level.
    It's annoyed...
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Can't reproduce on Plesk 9.3.0 for Windows. I went to mailbox, click to Preferences and then "Up level" - all works fine.
    Could you please describe how it can be reproduced with step-by-step instruction?
     
  3. AlvaroT

    AlvaroT New Pleskian

    19
    35%
    Joined:
    Mar 12, 2010
    Messages:
    8
    Likes Received:
    0
    Try this:

    Domain -> MailBox -> (Select a mailbox) -> SpamFilter -> Training

    And then use "Up level", and you will redirected to Domain again!

    I know it because i'm training e-mail accounts and it's a hell to do it for a lot of accounts!
     
  4. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Ok. Thank you. I have reproduced it and submitted request to developers. I will update this thread with any information from developers as soon as I receive it.
     
  5. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Developers have informed that problem was reproduced and corresponding bug submitted. I hope that fix will be included to next Plesk update.
     
Loading...