1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Original php.ini files needed

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by SaifB, Nov 20, 2009.

  1. SaifB

    SaifB Guest

    0
     
    Hello,

    I am using PLESK 9.2.3 with CentOS 5. I recently tried to change some things in the php.ini files, but i ended up clearing both files. stupid mistake!

    Is there a possibility i can get the content of both files back.

    I am talking about the files:
    /etc/php.ini
    /usr/local/psa/admin/conf/php.ini

    or was it
    /etc/php.ini
    /usr/local/psa/admin/conf/.php.ini

    When i browse to my PLESK panel i get the error message:


    Warning: Unknown: failed to open stream: No such file or directory in Unknown on line 0

    Fatal error: Unknown: Failed opening required 'auth.php3' (include_path='.:') in Unknown on line 0


    Thats as much information i can get, i hope someone can make some sense of all this

    Regrads
     
  2. Nataliya Zagr

    Nataliya Zagr Regular Pleskian

    21
    87%
    Joined:
    Apr 14, 2009
    Messages:
    242
    Likes Received:
    0
    Hello,

    You are correct. This error means that Parallels Plesk cannot find needed PHP files for inclusion in the current include_path. Usually the problem is in damaged Plesk configuration files. Please, find the /usr/local/psa/admin/conf/php.ini file attached, as this file is used by Parallels Plesk Panel.

    Also please, check the following article:

    http://kb.odin.com/en/3990

    Thank you
     

    Attached Files:

  3. SaifB

    SaifB Guest

    0
     
    [resolved]

    Thank you very much!

    This works like a charm!
     
  4. AnthonyW

    AnthonyW Guest

    0
     
    Yay

    solved my issue too lol
     
Loading...