1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

OS Requirements for Fedora Core 4

Discussion in 'Plesk Expand 2.0 and Legacy General Discussion' started by silverboxx, Nov 6, 2005.

  1. silverboxx

    silverboxx Guest

    0
     
    we are planing on a new server running Fedora Core 4 how long before plesk reloaded will work with it , my install starts
    this week .

    thanks chris
     
  2. Cranky

    Cranky Guest

    0
     
    It may be a while. You ought to consider CentOS as it's free and will be supported much longer than FC.
     
Loading...