1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

patching a system (suse 9.1)

Discussion in 'Plesk for Linux - 8.x and Older' started by dstanley, Aug 8, 2005.

  1. dstanley

    dstanley Guest

    0
     
    I was just wondering, plesk has installed numerous packages onto my system, php is currently 4.3.4-43.31 for example

    should i go about updating to these to the latest versions available or should i let plesk do its thing?
     
  2. poke

    poke Guest

    0
     
    NO :D Update yourself and plesk will recognize the packages. I would strongly recommend using YUM and A.R.T.'s atomic channel for psa servers....... www.atomicrocketturtle.com

    If you go another route just make sure you read the swsoft docs and check to see if there are any current issues, like php5, which needs special attention ;)
     
  3. poke

    poke Guest

    0
     
    I just looked at ART's channel and it doesn't support Suse; sorry
     
  4. dstanley

    dstanley Guest

    0
     
    I installed the following packages:

    php4
    php4-domxml
    php4-gettext
    apache2-mod_php4
    php4-ctype
    php4-sockets
    php4-imap
    php4-session
    php4-mysql

    all php 4.3.11 however when i phpinfo() it comes up as 4.3.4, any ideas?
     
  5. poke

    poke Guest

    0
     
    Did you restart the service. I even found that a reboot DOES fix some things in the linux environment.

    also, try and restart xinetd...
     
  6. w0uter

    w0uter Guest

    0
     
    I think you have to compile our own version if you want a newer version. Ik have also version 4.3.4-43.?? thats the last version SuSE had released i think.
     
  7. dstanley

    dstanley Guest

    0
     
Loading...