1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Performance (bandwidth limiting)

Discussion in 'Plesk for Linux - 8.x and Older' started by goge, Dec 28, 2007.

  1. goge

    goge Guest

    0
     
    Hi,

    After the upgrade to version 8.3 I noticed the new feature "Performance" for domains. Unfortunately the page appears but there is no icon/button to switch bandwidth limiting on. I can see that bandwidth and connection limiting is set to unlimited but there is nothing I can do than click on OK or Cancel.

    How do I switch this service on per domain ? Or do I need to switch the service on for the all domains before activating it for each single domain ?

    Thanx.
     
  2. Floro

    Floro Guest

    0
     
    By default only when you are logged in as an admin or as root you are able to change the status of this object. As admin in my plesk-environment I have the ability to grant users permission by checking "Hosting performance settings management" on the Client Permission page.
     
  3. goge

    goge Guest

    0
     
    Thanx for your help.
     
  4. goge

    goge Guest

    0
     
    Hi,

    I logged in as admin but unfortunately I still can't see the "Switch on bandwidth limiting" button.

    Does bandwidth limiting work with shared IP-addresses or do I need to allocate each site an exclusive IP-address to use this feature ?
     
  5. Floro

    Floro Guest

    0
     
    It should work with shared IP-adresses, I have about 20 websites running on 1 shared ip just doing fine. I have no idea why your are not able to see the button. As far I can tell it is not possible to hide this feature by license.
     
  6. Michael@

    Michael@ Guest

    0
     
    Hi,
    i have the same Problem, I still can't see the "Switch on bandwidth limiting" button.

    Michael
     
  7. eilko

    eilko Regular Pleskian

    28
    73%
    Joined:
    Aug 1, 2001
    Messages:
    468
    Likes Received:
    4
    Location:
    Enschede, Netherlands
    it's called "performance" on my system and has two tick boxes one for limit on kb and one for limit on sessions. But first I had to install an extra component from the updater
     
  8. pippin

    pippin Guest

    0
     
    I have installed Bandwidth Limiter For Apache support (mod_bw) but i have no buttons with performance?
     
  9. pippin

    pippin Guest

    0
     
    Never mind i found it
     
  10. Amin Taheri

    Amin Taheri Golden Pleskian Plesk Certified Professional

    33
     
    Joined:
    Jul 5, 2007
    Messages:
    1,398
    Likes Received:
    1
    Location:
    Seattle Area
    Personally I found mod_bw very lacking, and opted to use mod_cband instead, it does all the same stuff (minus the plesk GUI integration) and also provides me with a real time bandwidth comsumption and usage report seperated by vhost.
     
  11. NetWhiz

    NetWhiz Guest

    0
     
    I installed mow_bw but still have not found the buttons in the Performance section. Where did you find them or what did you do?
     
  12. pippin

    pippin Guest

    0
     
    Hi NetWhiz are you the person from smoothwall.org?

    You find performence under each domain there you can limit if you want.
    I havent tried it yet to see how it affect each domain
     
  13. NetWhiz

    NetWhiz Guest

    0
     
    Yes I am. :)

    I have the button, but when I go into Performance I am not presented with the option to enable any either setting. I did install mod_bw for Apache as well.
     
  14. pippin

    pippin Guest

    0
     
    i didnt do nothing install it just came up

    nice to see you here though
     
  15. NetWhiz

    NetWhiz Guest

    0
     
    I installed mod_bw myself and not through the command line autoinstaller. Once I did that, it started to work.
     
Loading...