1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

PHP 4.3.10 upgrade

Discussion in 'Plesk for Windows - 8.x and Older' started by girly, Dec 30, 2004.

  1. girly

    girly Guest

    0
     
    PHP have some serious security issues, like in serialize/unserialize functions, that can be fixed by upgrading to 4.3.10 version.

    Plesk needs to release update for this issue.
     
  2. Mertz

    Mertz Guest

    0
     
    I agree that Plesk should have upgraded php to 4.3.10 in the last service pack (7.0.3) instead of 4.3.9.

    You can however manually upgrade to 4.3.10 with no ill effects. There are several helpful how-to posts available that explain how to do this in the other forums.
     
  3. girly

    girly Guest

    0
     
    Ok.
    Thanks.
    ;)
     
  4. torwill

    torwill Basic Pleskian

    23
    57%
    Joined:
    Jun 3, 2004
    Messages:
    47
    Likes Received:
    0
    can someone point out where i can find the how-to's for upgrade php? thank you!
     
  5. webbit

    webbit Guest

    0
     
Loading...