1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PHP.ini request (windows servers)

Discussion in 'Plesk for Windows - 8.x and Older' started by twillux, Dec 22, 2004.

  1. twillux

    twillux Guest

    0
     
    Hey Everyone,
    Been trying to upgrade to PHP v4.3.10 on my Windows 2003 server, and have had some problems. I wiped my %windows%\php.ini file, and can't seem to get it right for Plesk to pick up PHP as being an installed component.

    Can someone post their working php.ini from their windows directory? The version doesn't really matter; I just need the paths and any special settings.

    Thanks a lot,
    Jason
     
  2. C_Webs

    C_Webs Guest

    0
     
    The default php.ini file will work fine with Plesk, there are no special changes you need to make. If PHP doesn't work for you, you might want to turn on logging to file and see what the error is...

    CW
     
  3. twillux

    twillux Guest

    0
     
    PHP works with the default ini, but Plesk does not detect the component. I had a backup of every aspect of Plesk, except for the php.ini in the windows directory. I'd appreciate it if someone could post a copy of their php.ini...

    Thanks,
    Jason
     
  4. AbsolutelyFreeW

    AbsolutelyFreeW Guest

    0
     
  5. twillux

    twillux Guest

    0
     
    I've already been through the howto, and still can't get the components to register in plesk. My system is in the -exact- same state that it was when working, except for the windows\php.ini file.

    Could someone please post a copy of theirs? It would greatly help.

    Thanks a lot,
    Jason
     
  6. AbsolutelyFreeW

    AbsolutelyFreeW Guest

    0
     
    trying to attach.. but seems its not appearing in the thread :s

    oh btw, it is like that even when you dont delete the php.ini, it is not updating until you try everything described... that said, it was 4.3.9 not 10. I've heard you also need to get the new zend optimizer for 10 or some scripts will cease to function as they should
     
Loading...