1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PHP Multiple Vulnerabilities

Discussion in 'Plesk for Linux - 8.x and Older' started by ALGORYTHM, Nov 1, 2005.

  1. ALGORYTHM

    ALGORYTHM Guest

    0
     
    7.5.4 runs 4.3.11

    http://secunia.com/advisories/17371/
    so when do we get a patch/update?
     
  2. hardweb

    hardweb Guest

    0
     
    This is true if you use FreeBSD, on the other operating systems you can upgrade the PHP RPMS.
     
  3. ALGORYTHM

    ALGORYTHM Guest

    0
     
    yea i run bsd unfortunately.
     
  4. moltar

    moltar Guest

    0
     
    up2date or yum are not finding any updates. where do I get the rpms?
     
  5. troymc

    troymc Guest

    0
     
  6. Whistler

    Whistler Guest

    0
     
    PHP 4.4.1 was released 3 days ago and I think Sw-Soft will upgrade to at least this version in the next upgrade (patchlevel or upgrade) - or maybe even release a seperate PHP upgrade (it's seen at lease once before).
     
Loading...