1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PHP/MySQL 5 on Plesk 8.1.1/CentOS 3.6

Discussion in 'Plesk for Linux - 8.x and Older' started by DjFarout, Apr 9, 2007.

  1. DjFarout

    DjFarout Basic Pleskian

    24
    23%
    Joined:
    Jul 28, 2005
    Messages:
    53
    Likes Received:
    0
    I'm thinking about updating PHP my Plesk 8.1.1 on CentOS 3.6

    Ideally I'd like to upgrade it to PHP5 & get MySQL 5..

    Has anyone done this? Any suggestions would be great!

    Thanks!
     
  2. Highland

    Highland Guest

    0
     
    PHP 5.0.4 is available from ART. If you want higher you'll need to compile it yourself.

    MySQL 5+ is also a self compile process at this point. I know Scott is working on a release at ART but it's not stable yet.
     
  3. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    php 5.0, and mysql 4.1 were the last releases I made for that platform. I dont think I'll be able to do any Mysql 5, or php 5.1 rpms for 3ES based distros. There are just way too many dependencies to take care of to get it to work right.
     
Loading...