1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PHP support (Component was not installed)

Discussion in 'Plesk for Windows - 8.x and Older' started by vinhwsu, Jul 6, 2004.

  1. vinhwsu

    vinhwsu Guest

    0
     
    Hello all,

    after I removed my domain, and add it back, it said php component was not install.

    can you help me to fix this problem?

    Thanks in advance
     
  2. vinhwsu

    vinhwsu Guest

    0
     
    After I reinstalled plesk, everything showed up
     
  3. SupermanInNY

    SupermanInNY Guest

    0
     
  4. vinhwsu

    vinhwsu Guest

    0
     
    I uninstalled it and reinstalled it.

    I think I use the same build as the link above. PHP, I use whatever came with that build. php version 4.3.3
     
  5. SupermanInNY

    SupermanInNY Guest

    0
     
    Can someone verify with sw-soft about the ability to upgrade PHP to a higher version?
    It may be that I'm stuck in PHP 4.3.3.3 world, using Plesk 6.5 for Windows.
    If indeed I cannot upgrade to that version, I'd like to know about this.

    Thanks,

    -Alon.
     
  6. SupermanInNY

    SupermanInNY Guest

    0
     
    PHP component may not show as installed if the php.ini got messedup.
    The issue was resolved by restoring the php.ini with the plesk settings.

    -Alon.
     
Loading...