1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

php5 mysql 4.1art

Discussion in 'Plesk for Linux - 8.x and Older' started by nero0247, Aug 24, 2006.

  1. nero0247

    nero0247 Guest

    0
     
    i had a server with mysql 4.0 and php4.3

    i migrated a domain and databases to a server with php5 and mysql 4.1art. for some reason it seems that some scripts cant read from the database as in users cant login because it says unknown user or password. what do i need to do
     
  2. Terry@

    Terry@ Guest

    0
     
  3. nero0247

    nero0247 Guest

    0
     
    mysql 4.0 4.1

    ok what if i upgrade my mysql 4.0.25 to arts 4.1.21 will i have any issues. has anyone done this and by doing this i think migrating to the new server wih 4.1.21.art will be smooth.

    it seems to be a problem when migrating databases from a server that has mysql 4.0 to 4.1

    anyone???
     
Loading...