1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PHP5 & MySQL 5

Discussion in 'Plesk for Linux - 8.x and Older' started by CyberTech, May 30, 2006.

  1. CyberTech

    CyberTech Guest

    0
     
    Hi,
    Have anyone tried PHP5 & MySQL5 running well on Plesk 8?

    Thanks,
     
  2. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    php5 and 5.1, yes. Some minor issues with 5.1. Mysql 5, not compatible with PSA 8 at this time.
     
  3. neonone

    neonone Guest

    0
     
    explain to me then why does 8.0.1 update mysql withou tyour approval? because it just did it to me and now I have this

    MySQL query failed: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'release) = "AdvancedPoll-2.03-14"' at line 1

    0: /usr/local/psa/admin/plib/common_func.php3:234
    db_query(string 'SELECT id FROM SiteAppPackages WHERE CONCAT(name, "-", version, "-", release) = "AdvancedPoll-2.03-14"')
    1: /usr/local/psa/admin/plib/SiteApps/class.SiteAppPackageManager.php:284
    SiteAppPackageManager::getSiteAppPackageId(string 'AdvancedPoll-2.03-14')
    2: /usr/local/psa/admin/plib/SiteApps/class.SiteAppPackageManager.php:249
    SiteAppPackageManager->syncWithDatabase()
    3: /usr/local/psa/admin/htdocs/license.php3:27
     
Loading...