1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PHP5 on one specific site

Discussion in 'Plesk for Windows - 8.x and Older' started by BarrySDCA, Jan 13, 2006.

  1. BarrySDCA

    BarrySDCA Guest

    0
     
    Does anyone have experience adding PHP5 for only one specific site in Plesk?

    I've tried adding in IIS at the site as both ISAPI and CGI with no luck. anyone???

    thank you!
     
  2. swarm

    swarm Guest

    0
     
    Actually you can update Plesk up to 7.5.6 version and upgrade php up to 5 version to allow your customers use PHP5 on their domains. You also can install PHP5 manually and made manually configuration for some domains to use this separate PHP5.
     
  3. BarrySDCA

    BarrySDCA Guest

    0
     
    Doesn't upgrading plesk to php5 kill webmail? It did when I tried it. I tried to keep webmail at php4, but this killed php on the entire box. The php checkboxes started saying 'php not installed' in setup.
     
  4. ColorPrint

    ColorPrint Guest

    0
     
    how to upgrade it?
     
  5. cybernova

    cybernova Guest

    0
     
    the problem during the upgrade occurs when u replace the php.ini in the c:\windows directory..
     
Loading...