1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PHPBB sas disappeared from Application Vault

Discussion in 'Plesk for Linux - 8.x and Older' started by Pagemakers, Sep 28, 2005.

  1. Pagemakers

    Pagemakers Silver Pleskian

    31
    80%
    Joined:
    Dec 19, 2007
    Messages:
    664
    Likes Received:
    7
    PHPBB has disappeared from Application Vault

    I have just done a minor upgrade today via the CP (already at 7.54) and one of the modules says:

    /PSA_7.5.4/rpm_RedHat_9/opt/vault/phpBB-2.0.17-7508.noarch.rpm - updated older package phpBB

    Looking in the application vault however PHPBB has disappeared altogether!

    Where's it gone?
     
  2. dahamsta

    dahamsta Guest

    0
     
    Just noticed this myself, is there any plan for it to come back?
     
  3. Pagemakers

    Pagemakers Silver Pleskian

    31
    80%
    Joined:
    Dec 19, 2007
    Messages:
    664
    Likes Received:
    7
    It's a bug.

    I have reposted it to Plesk and they are investigating.

    I will report back.
     
  4. ideasmultiples

    ideasmultiples Basic Pleskian

    25
    73%
    Joined:
    May 19, 2004
    Messages:
    83
    Likes Received:
    0
  5. AFTDESIGN

    AFTDESIGN Guest

    0
     
    Same here.



    Andrew:(
     
  6. Pagemakers

    Pagemakers Silver Pleskian

    31
    80%
    Joined:
    Dec 19, 2007
    Messages:
    664
    Likes Received:
    7
    Plesk just manually re-installed it back to my servers.

    Don't know what the issue was.
     
  7. dennysp

    dennysp Guest

    0
     
    Same here. I tried doing a yum update phpBB from ART's repo and it returned:
    phpBB is installed and the latest version.

    Any way to have it reinstalled in Plesk?

    Thanks
    -D
     
  8. JLChafardet

    JLChafardet Regular Pleskian

    26
    57%
    Joined:
    Feb 20, 2004
    Messages:
    379
    Likes Received:
    0
    Location:
    Caracas - Venezuela
    well indeed its a bug and its a lie that installing it by hand solves it!

    i have reinstalled phpbb arround 3 times now without having the luck of showing it back on the appvault.

    they must have done something else.
     
  9. blaze

    blaze Guest

    0
     
    Any updates?

    So, here we are, still waiting on the fix for phpBB, under 7.5.4.

    Has anyone been able to get it working?
     
  10. AFTDESIGN

    AFTDESIGN Guest

    0
     
    Nope. Mine still doesn't work.




    -Andrew
     
  11. jspilon

    jspilon Guest

    0
     
    Same for me... but i have found phpbb vault package somewhere else on my system...

    looks like a badly done upgrade from plesk...


    /opt/psa/var/cgitory/phpBB-2.0.17-8

    as normally the vault packages are located in

    /usr/local/psa/var/cgitory
     
  12. space2burn

    space2burn Guest

    0
     
    Moved it

    Well, at least it's an easy fix now that I know what happened. Thanks!!! If you move the file it should show up in plesk... :cool:
     
  13. AFTDESIGN

    AFTDESIGN Guest

    0
     
    I moved the directory "phpBB-2.0.17-8" from /opt/psa/var/cgitory/ to /usr/local/psa/var/cgitory and now it works perfectly.


    Thanks!



    -Andrew
     
  14. JLChafardet

    JLChafardet Regular Pleskian

    26
    57%
    Joined:
    Feb 20, 2004
    Messages:
    379
    Likes Received:
    0
    Location:
    Caracas - Venezuela
    w00t

    well mate, you hitted the spot.

    this solved the phpBB issue
     
  15. jspilon

    jspilon Guest

    0
     
    find / -iname *phpBB*
     
  16. siren@

    siren@ Guest

    0
     
    how about doing it the easy way and downloading the update released 10/17 and applying it. ;)
     
Loading...