1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

phpMyAdmin - Are we ever getting an update ?

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by ranthalas, Jul 1, 2009.

  1. ranthalas

    ranthalas Guest

    0
     
    phpmyadmin has multiple vulnerabilities in it now, and plesk is quite a few versions behind. Are we ever going to see an upgrade from Parallels for the integrated phpmyadmin ?

    Aside from that, does anyone know how to upgrade the integrated copy ? I've tried multiple times but it appears there were some changes made to allow it to work properly with fastcgi and I'm not seeing what they were.

    Thanks

    Dave
     
  2. thewolf

    thewolf Regular Pleskian

    25
    57%
    Joined:
    Mar 11, 2004
    Messages:
    231
    Likes Received:
    0
    SWsoft definitely has to update the phpMyAdmin copy included with Plesk!
     
  3. m0rpheu5

    m0rpheu5 Regular Pleskian

    27
     
    Joined:
    Jul 1, 2008
    Messages:
    120
    Likes Received:
    0
    yes really need this =\
     
  4. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,576
    Likes Received:
    1,244
    Location:
    Novosibirsk, Russia
  5. m0rpheu5

    m0rpheu5 Regular Pleskian

    27
     
    Joined:
    Jul 1, 2008
    Messages:
    120
    Likes Received:
    0
  6. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,576
    Likes Received:
    1,244
    Location:
    Novosibirsk, Russia
    I have updated workaround with necessary link to zip file.
     
  7. m0rpheu5

    m0rpheu5 Regular Pleskian

    27
     
    Joined:
    Jul 1, 2008
    Messages:
    120
    Likes Received:
    0
    Ok, now works nice, thanks a lot
     
  8. jayvin

    jayvin Basic Pleskian

    20
    57%
    Joined:
    Jul 24, 2009
    Messages:
    30
    Likes Received:
    0
    i have the exact issue and need to upgrade phpmyadmin as its very out of date

    is there an upgrade (and instructions) available for windows server?
     
  9. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,576
    Likes Received:
    1,244
    Location:
    Novosibirsk, Russia
    I have requested instruction for Win Plesk. I will add it to Win Workarounds when I receive it.
     
  10. Matthew James

    Matthew James Basic Pleskian

    21
    73%
    Joined:
    Dec 7, 2009
    Messages:
    71
    Likes Received:
    1
    I have followed the instructions to upgrade phpMyAdmin but now get a 404 error when trying to go to phpMyAdmin even though the files are there:

    drwxr-xr-x 10 root psaadm 4096 Sep 28 08:42 phpMyAdmin
    drwxr-xr-x 9 root psaadm 4096 Dec 1 23:03 phpMyAdmin.old

    Does anybody know why this isn't working?!

    Thanks
     
  11. Omniflux

    Omniflux New Pleskian

    22
     
    Joined:
    Dec 15, 2004
    Messages:
    4
    Likes Received:
    0
    Have you tried restarting psa afterwords?

    Probably service psa restart or /etc/init.d/psa restart

    --
    Omni Flux
     
  12. Matthew James

    Matthew James Basic Pleskian

    21
    73%
    Joined:
    Dec 7, 2009
    Messages:
    71
    Likes Received:
    1
    It actually starting working again shortly afterwards, very strange.

    One thing I have noticed is that when you refresh the phpMyAdmin screen, the font size alternates between small and large - only a minor problem but very strange, does anybody else get this issue?

    Also, is there any reason why we can't install the very latest version of phpMyAdmin 3.2.4 rather than this 2.11.9.5?
     
  13. Omniflux

    Omniflux New Pleskian

    22
     
    Joined:
    Dec 15, 2004
    Messages:
    4
    Likes Received:
    0
    If you are a little daring, you can try the instructions in this thread.

    They are for 3.2.1/3.2.2, but will probably work with 3.2.4.
     
Loading...