1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PhpMyAdmin throw error infomation. After Upgrade 8.3 > 8.6

Discussion in 'Plesk for Windows - 8.x and Older' started by tonman, Sep 24, 2008.

  1. tonman

    tonman Guest

    0
     
    We upgrade plesk from 8.3 to 8.6 the phpmyadmin is throw error information.
    This is errormessage from event log.

    The description for Event ID ( 2 ) in Source ( PHP-5.2.6 ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: php[552], PHP Warning: Invalid CRT parameters detected in C:\Program Files\SWsoft\Plesk\admin\htdocs\domains\databases\phpMyAdmin\libraries\common.lib.php on line 1485.
     
  2. chacs

    chacs New Pleskian

    22
    20%
    Joined:
    Nov 3, 2008
    Messages:
    6
    Likes Received:
    0
    Hi,

    I'm experiencing the same problem with a clean install of 8.6. Did you find a solution? Has anyone a clew about how to solve this?

    Thanks

    Fred
     
  3. dlenn845

    dlenn845 New Pleskian

    22
    20%
    Joined:
    May 8, 2007
    Messages:
    8
    Likes Received:
    0
    I am about to upgrade several 8.1.1, 8.2, and 8.3 plesk nodes to 8.6 has anyone had any substantial issue? Has anyone fixed this one?
     
Loading...