1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

plesk 7.5.1 installation Problem

Discussion in 'Plesk for Linux - 8.x and Older' started by niranjan_mr, Dec 30, 2004.

  1. niranjan_mr

    niranjan_mr Guest

    0
     
    Dear all

    i have redhat enterprise linux installed and want to install plesk 7.5.1. i have installed all the rpm's required for plesk and while installing base plesk rpm's the followin error is coming. Please help me out ..


    rpm -ivh psa-7.5.1-rhel3.build75041216.14.i586.rpm
    error: Failed dependencies:
    /usr/local/psa/admin/htdocs/locales/default is needed by psa-7.5.1-rhel3.build75041216.14
    /usr/local/psa/tmp/psa.key is needed by psa-7.5.1-rhel3.build75041216.14
    psa-api-cli >= 7.5.1 is needed by psa-7.5.1-rhel3.build75041216.14
    psa-api-common >= 7.5.1 is needed by psa-7.5.1-rhel3.build75041216.14
    psa-courier-imap-add is needed by psa-7.5.1-rhel3.build75041216.14
    psa-key = 7.5 is needed by psa-7.5.1-rhel3.build75041216.14
    psa-locale-base = 7.5.1 is needed by psa-7.5.1-rhel3.build75041216.14
    psa-logrotate is needed by psa-7.5.1-rhel3.build75041216.14
    psa-proftpd-start is needed by psa-7.5.1-rhel3.build75041216.14
    psa-qmail is needed by psa-7.5.1-rhel3.build75041216.14
     
  2. Cranky

    Cranky Guest

    0
     
    Don't use "ivh" for plesk ... always use 'Uvh'. You need to install all RPM's in the base dir simultaneously like:

    rpm -Uvh psa*rpm

    Try reading the release notes if you get stuck ... you wouldn't have needed to post this if you had bothered to before now.
     
  3. niranjan_mr

    niranjan_mr Guest

    0
     
    Plesk Installaion Problem

    Dear kranky

    Thanks for Giving me the solution. It got installed.
    As you rightly mentioned i should have read the documentation where it was clearly mentioned to Use rpm -Uvh instead of "ivh" .
    Thanks again

    Regards
    Niranjan
     
Loading...