1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Plesk 7.5.3 -> 7.5.4 RHEL install problem

Discussion in 'Plesk for Linux - 8.x and Older' started by neuromancer, Oct 12, 2005.

  1. neuromancer

    neuromancer Guest

    0
     
    I'm getting this bizarre message when running the autoinstaller:

    Installing /PSA_7.5.4/rpm_RedHat_el3/opt/docs/psa-manual-custom-skin-guide-7.5.4-rhel3.build75050824.12.noarch.rpm
    file /usr/local/psa/admin/htdocs/skins/plesk.christmas/css/general.css from install of psa-7.5.4-rhel3.build75050824.12 conflicts with file from package psa-christmas-skin-7.5.1-rhel3.build75041222.17

    So the install is interrupted. Any ideas on how to override this? I don't even have the christmas skin on the server so it's rather puzzling.
     
  2. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    Try running the autoinstaller without the "Additional Plesk manuals".
     
  3. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Old topic....

    uninstall the psa christmas skins:

    rpm -e psa-christmas-skin

    then re-run the installer.
     
Loading...