1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 7.5.4 on RHEL4 Installation Problem **HELP**

Discussion in 'Plesk for Linux - 8.x and Older' started by drewea, Jan 29, 2006.

  1. drewea

    drewea Guest

    0
     
    Hello everybody,

    I am trying to install Plesk 7.5.4 on Red Hat Enterprise 4 (clean install) I am sure that everything is installed properly but during the installation of plesk i am having these errors. I also am sure that during the installation of Red Hat Enterprise Linux 4 i am disabling the SELINUX feature (I also check from its configuation file that SELINUX is disabled). Any ideas why I am having such errors. I am trying to upgrade my system to RHEL4 nowadays so I'd be really very happy if someone could tell me a solution for these.

    P.s. Except those errors everything installs fine.
    _________________

    .
    .
    ***** installing minor problem report *****
    Security-Enhanced Linux is activated with custom policy, and no Plesk specific rules were found. This may cause problems in Plesk functioning.
    .
    .
    .
    .

    Trying to restart xinetd daemon... Trying to install chrooted environment... which: no sash in (/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin)
    /var/www/vhosts/chroot/usr/libexec/openssh/sftp-server:
    probably it will not work in chrooted acconts

    WARNING!
    During the register /var/www/vhosts/chroot/usr/libexec/openssh/sftp-server in chrooted environment found some small problems(see log file: /tmp/psa_7.5.4_RedHat_el4_build75050824.12_installing.log)

    Continue...
    .
    .
     
  2. LiquidSolid

    LiquidSolid Guest

    0
     
    Perhaps you can tell us what isn't working... ? I have the same notice in my log-files during an installation on CentOS 4.2 and SELinux was also disabled, but iptables was running next to the psa-firewall. This caused some problems, like I wasn't able to logon to the admin front-end, but other things were working.

    regarding SELinux...
    Make sure it's disabled in the /etc/selinux/config file.
    (SELINUX=disabled)

    check you iptables with: service iptables status. If it's running then stop it with: service iptables stop and change runlevel3 with ntsysv or chkconfig.

    If you still have problems let us know.
     
  3. drewea

    drewea Guest

    0
     
    Hello Again,

    I did what you said (stopping iptables) but it still gives the same error during the install of Plesk 7.5.4. However plesk seems to be functioning properly. But as the error says it may affect the functioning later so I do not want to have that risk. Do you have some other solution for that? Is it an issue with open SSH, because if you look at the error there is a problem with sftp-server also.

    Regards.
     
Loading...