1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 7.5.5 patch update

Discussion in 'Plesk for Windows - 8.x and Older' started by addstravel, Nov 18, 2005.

  1. addstravel

    addstravel Guest

    0
     
    Has anyone had any problems installing the new .5 patch?
     
  2. Trizone

    Trizone Guest

    0
     
    Yes, I did it ;(

    Nothing but troubles, mail keeps losing the connection between the mail adres and the mailbox.

    I created a ticket for the problem, but so far no sollution....
    not even a respons from them.
     
  3. asantana

    asantana Guest

    0
     
    From what version did you upgrade from?
     
  4. addstravel

    addstravel Guest

    0
     
    Thanks for the feedback so far... think I will wait to update...
     
  5. addstravel

    addstravel Guest

    0
     
    Thanks for the feedback so far... think I will wait to update...
     
  6. Trizone

    Trizone Guest

    0
     
    I upgraded from 7.5.4 to 7.5.5
     
  7. ChipMonk

    ChipMonk Guest

    0
     
    I upgraded before it was released as follow:

    Stopped the service of plesk
    run the installer (the patch from 7.5.4 to 7.5.5)
    restarted the server

    I faced some problems in emails, some services didnt started so i had to manually start them.

    95% it was smooth upgrade.

    oh, forgot to mention reset of the DNS, on some sites it took upto 2 days for resynchorizing.
     
  8. airhitam

    airhitam Guest

    0
     
    I upgraded to 7.5.5, everything looks fine.

    But... the MailEnabled no upgrade to 1.9 :confused: I don't know whether other components have been upgraded.
     
  9. addstravel

    addstravel Guest

    0
     
    7.5.5 and 100% CPU?

    Appears that the update worked okay, apart from now I notice the CPU thrashes at 100% sometimes during some control panel functions.

    Anyone else experience this?
     
  10. NoobLeT

    NoobLeT Guest

    0
     
    Re: 7.5.5 and 100% CPU?

    i always experienced that when im browsing my control panel on my server.. :D
     
  11. jamin

    jamin Basic Pleskian

    24
     
    Joined:
    Oct 18, 2004
    Messages:
    29
    Likes Received:
    2
    Location:
    Australia
    Upgarde from 7.5.3 to 7.5.5

    I upgarde my Virtuozzo VPE's running 7.5.3 to 7.5.5, everything appears to be ok, however the login still show that the version I am running is 7.5.3, HSPc also reads PSA as 7.5.3 however the core components in PSA reads as 7.5.5. I have upgarded 4 VPE's thus far all with same result.
     
  12. JackL

    JackL Guest

    0
     
    Let us do small trick:
    1. Open My Computer
    2. In address bar type %plesk_dir%, press enter
    3. Open version file via notepad
    4. Edit version to what you've upgraded

    John S.G.
     
  13. JackL

    JackL Guest

    0
     
    You can wait for 7.5.6. It will be released in about month.

    John S.G.
     
  14. addstravel

    addstravel Guest

    0
     
    I have an even better idea.... I will take a look at Helm and consider moving !! :)
     
  15. JackL

    JackL Guest

    0
     
    Some poetry:
    Better then Plesk can only be Plesk of greater version:)

    John S.G.
     
  16. jamin

    jamin Basic Pleskian

    24
     
    Joined:
    Oct 18, 2004
    Messages:
    29
    Likes Received:
    2
    Location:
    Australia
    Thanks for reply to post JackL. Helped heaps.
    With regards to changing to something else, I did!!! I changed to Plesk. I have experienced less issues with Plesk than I did with previous Control Panels. I made a decision last year to go with HSPc, Virtuozzo and Plesk and have never looked back. Yes there are some small issues, however all can be fixed. The support team at SW-Soft are second to none and help with all issues even if they are caused by our inexperience.
    I would recommend SW-Soft range to anyone that requires hosting solutions.
     
  17. belinda

    belinda Guest

    0
     
    CPU 100%

    We have applied the 7.5.4 to 7.5.6 upgrade patch on a test server. After the upgrade, it shows using 100% CPU.

    On our production box, which has 7.5.4, we 've never had this problem.

    Is there a reson or possible fix for this? It is using so much CPU, makes us thinking about the upgrade.

    Please let us know what we need to do.

    Thanks,
     
Loading...