1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

plesk 8.0 on RHE4 installation fails

Discussion in 'Plesk for Linux - 8.x and Older' started by links2world, Mar 31, 2006.

  1. links2world

    links2world Guest

    0
     
    Hello,

    I have problems installing Plesk 8 with psa_installer_v3.0.1_build060327.18_os_RedHat_el4_i386 into a clean RHE4 machine. I run this script, and when it is downloading the plesk software, I get the following error:

    It looks to me that there is a problem with the plesk download server. Does anybody have any solution to this? Thank you in advance.

    Best regards,
     
  2. eilko

    eilko Regular Pleskian

    28
    73%
    Joined:
    Aug 1, 2001
    Messages:
    468
    Likes Received:
    4
    Location:
    Enschede, Netherlands
    there is a patch version released, maybe to you updated in the middle of their change, I would recommend to try again. Installing Plesk8 on RHEL4 hasn't given me much problems last days.
     
  3. links2world

    links2world Guest

    0
     
    Yes, it looks like now it is working. Thanks.

    Regards,
     
  4. links2world

    links2world Guest

    0
     
    Hmm.. I think it would be good to stay with plesk 7.5 for a while. 8.0 is too new, and might have hidden problems, like this one...

    Regards,
     
  5. links2world

    links2world Guest

    0
     
    As I said, now I have another problem:

    plesk installer is trying to install/update selinux-policy-targeted-1.17.30-2.110 package. However, my RHE4 has a newer selinux-policy-targeted-1.17.30-2.126 package already installed, and plesk installed does not know how to hanlde this.

    Regards,
     
  6. eilko

    eilko Regular Pleskian

    28
    73%
    Joined:
    Aug 1, 2001
    Messages:
    468
    Likes Received:
    4
    Location:
    Enschede, Netherlands
    do you also have selinux-policy-targeted-sources installed? This rpm is a new dependency, I guess if you install it manually the updater won't need to install selinux-policy-targeted .
     
  7. links2world

    links2world Guest

    0
     
    I have removed RHE4 selinux-policy-targeted packages, restarted the plesk installer, and everything went okay. However, there was another selinux warning, but the installation went to the end:

    Regards,
     
  8. vyacheslav

    vyacheslav Guest

    0
     
    PSA 8.0 is still really raw. If you look in your PSA 7.5.4 CP > Updater > PSA 8.0.0 > and check release dates, you'll see that SWSoft is patching PSA 8 components every day (at the moment it's Mar 31 due to the weekend). I'm sure there'll another round of updated apps tomorrow, which is:
    a) good, as it may mean SWSoft is paying attention to the feedback;
    b) show-stopper, that makes smb like me rather wait for a while before they iron out bugs.
    Good luck everyone.
     
Loading...