1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PLESK 8.01 Still no coldfusion support

Discussion in 'Plesk for Linux - 8.x and Older' started by Traged1, Jun 21, 2006.

  1. Traged1

    Traged1 Guest

    0
     
    We have installed and have been using coldfusion for over 3 years with PLESK. The problem is that PLESK since the upgrade to 8.0 has not recognized our instance or installation of coldfusion. All coldfusion support on all servers is greyed out, and when customers are trying to toggle Frontpage support on or off it won't let them and spits out the error "Coldfusion Component Not Installed." In the change log for PLESK 8.1 it states that this problem was fixed:

    However this is not the case, we have fully updated to PLESK 8.01 successfully on all our servers and we are still having this problem.

    Can any help or at least point me in the general direction as to what we can do to solve this issue?
     
  2. Traged1

    Traged1 Guest

    0
     
    The strange thing is that on the PLESK component page it states:

     
  3. Traged1

    Traged1 Guest

    0
     
    I am going to attempt to re-install the coldfusion support package using the PLESK updater, hopefully this will work and PLESK will now recognize the coldfusion server.
     
  4. Traged1

    Traged1 Guest

    0
     
    Yep this worked.
     
Loading...