1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 8.1.1 -> 8.2 AGAIN

Discussion in 'Plesk for Linux - 8.x and Older' started by bebored, Jul 23, 2007.

  1. bebored

    bebored Guest

    0
     
    Hi Guys i can not upgrade to 8.2 too. The Mail i recieve displays the following...

    Code:
    Try to find rcfile...
    Autoinstaller rcfile not found.
    Check hostname is sucessfull.
    Opsys detected as: os_name=Linux os_vendor=SuSE version=9.3 arch=i686 environment=vz
    Final opsys (with overriding) is: os_name=Linux os_vendor=SuSE version=9.3 arch=i686 environment=vz
    repository: Get brief packages info for all sources
    Checking for installed system packages...readSystemPackagesBrief: execute rpm -qa --queryformat 'F:system_installed_brief_%{NAME}-%{VERSION}-%{RELEASE}.rpm\nN:%{NAME}\nE:%{EPOCH}\nV:%{VERSION}\nL:%{RELEASE}\nA:%{ARCH}\nf:%{INSTALLTIME}\nB:%{BUILDTIME}\nX:\n' 
    done.
    Download file products.inf3: 100% done.
    Download file plesk.inf3: 100% done.
    Download file sitebuilder.inf3: 100% done.
    release PLESK_8_2_0 is actual
    Release SB_3_0_0 contains no any build for this OS
    Release SB_3_0_1 contains no any build for this OS
    release SB_3_0_2 is actual
    release SB_4_0_0 is actual
    Select best build of PLESK_8_2_0 for current OS
    First fit build is current best: PSA_8.2.0/plesk-8.2.0-suse9.3-i386.inf3
    Select best build: finally choised PSA_8.2.0/plesk-8.2.0-suse9.3-i386.inf3
    Download file PSA_8.2.0/plesk-8.2.0-suse9.3-i386.inf3: 52%..100% done.
    You are under Virtuozzo, try to connect to VZAgent...Warning: can't connect to VZAgent: open: No such device or address
    repository: Get brief packages info for all sources
    Check for components installation status
    Component base: mode upgrade,  installed=1184031302,  available=1184031302
    Component psa-autoinstaller: mode upgrade,  installed=1174478539,  available=1183642334
    Component asp: mode upgrade,  installed=1174564993,  available=1183715765
    Component mailman: mode upgrade,  installed=1174564996,  available=1183715768
    Component postgresql: mode install,  installed=0,  available=1177950760
    Component java: mode upgrade,  installed=1174564674,  available=1183715446
    Component spamassassin: mode upgrade,  installed=1174564681,  available=1183715453
    Component rblsmtpd: mode upgrade,  installed=1174564677,  available=1183715449
    Component mod_python: mode up2date,  installed=1111533515,  available=1111533515
    Component ruby: mode install,  installed=0,  available=1183715780
    Component fcgi: mode up2date,  installed=1160391403,  available=1160391403
    Component vault: mode upgrade,  installed=1174877970,  available=1183708774
    Component horde-comps: mode upgrade,  installed=1174564938,  available=1183715709
    Component docs: mode up2date,  installed=1183715688,  available=1183715688
    Component backup-vz: mode up2date,  installed=1183715777,  available=1183715777
    Component drweb: mode upgrade,  installed=1174564620,  available=1183715390
    Component kav: mode install,  installed=0,  available=1184031310
    Component ppwse: mode install,  installed=0,  available=1183715735
    Component api: mode up2date,  installed=1183715431,  available=1183715431
    Component sshterm: mode upgrade,  installed=1174564544,  available=1183715314
    Component pmm: mode up2date,  installed=1183715755,  available=1183715755
    Component psa-firewall: mode upgrade,  installed=1174564671,  available=1183715443
    Component cs-gs: mode install,  installed=0,  available=1183715438
    Component psa-vpn: mode install,  installed=0,  available=1183715679
    Component battlefield: mode install,  installed=0,  available=1183715714
    Component bf2: mode install,  installed=0,  available=1183715773
    Component psa-fileserver: mode install,  installed=0,  available=1183715426
    Component watchdog: mode install,  installed=0,  available=1183715751
    Component sitebuilder: mode install,  installed=0,  available=1182878137
    Component sb-publish: mode install,  installed=0,  available=1160553263
    Component cf-support: mode install,  installed=0,  available=1183715775
    Component miva: mode install,  installed=0,  available=1183715786
    Component sso: mode install,  installed=0,  available=1183715803
    Component de-DE-locale: mode upgrade,  installed=1174825695,  available=1183701798
    Component ja-JP-locale: mode install,  installed=0,  available=1183701814
    Component es-ES-locale: mode install,  installed=0,  available=1183701805
    Component ru-RU-locale: mode install,  installed=0,  available=1183701827
    Component fr-FR-locale: mode install,  installed=0,  available=1183701809
    Component it-IT-locale: mode install,  installed=0,  available=1183701812
    Component zh-CN-locale: mode install,  installed=0,  available=1183701833
    Component zh-TW-locale: mode install,  installed=0,  available=1183701835
    Check for components requires keyupdate
    No keyupdate need for component base
    Component sitebuilder have no older version, so keyupdate not needed
    KeyUpdateChecker::doCheck: no components for check key update
    repository: Get full packages info for all sources
    Reading system installed packages...execute command for generate rpm cache in /tmp:
    rpm -qa --queryformat 'F:system_installed_%{NAME}-%{VERSION}-%{RELEASE}.%{ARCH}.rpm\nN:%{NAME}\nE:%{EPOCH}\nV:%{VERSION}\nL:%{RELEASE}\nA:%{ARCH}\nf:%{INSTALLTIME}\nB:%{BUILDTIME}\n[R:%{REQUIRENAME} %{REQUIREFLAGS:depflags} %{REQUIREVERSION}\n][P:%{PROVIDENAME} %{PROVIDEFLAGS:depflags} %{PROVIDEVERSION}\n][P:%{FILENAMES}\nm:%{FILEMODES}\n5:%{FILEMD5S}%{FILELINKTOS}\n][C:%{CONFLICTNAME} %{CONFLICTFLAGS:depflags} %{CONFLICTVERSION}\n][O:%{OBSOLETENAME} %{OBSOLETEFLAGS:depflags} %{OBSOLETEVERSION}\n]X:\n'  > /tmp/autoinstaller_system_packages.cache
    read cache file
    done.
    Download file build-8.2.0-suse9.3-i386.hdr.gz: 26%..78%..100% done.
    Download file update-8.2.0-suse9.3-i386.hdr.gz: 16%..41%..67%..93%..100% done.
    
    Getting packages to installation list:
    Get packages to installation from selected component base
    Get packages to installation from selected component java
    Get packages to installation from selected component spamassassin
    Get packages to installation from selected component psa-firewall
    Resolve components
    Warning: unresolved requires 'psa-security = 8.1' from psa-firewall-1.0.1-suse9.3.build81070322.16.i586
    Check package set before installation
    repository: download selected packages
    Download file base/psa-awstats-configurator-1.0.0-suse9.3.build82070706.15.noarch.rpm: skipped because of md5 checksum match.
    Download file base/psa-horde-3.1.4-suse9.3.build82070706.15.noarch.rpm: skipped because of md5 checksum match.
    Download file base/psa-imp-4.1.4-suse9.3.build82070706.15.noarch.rpm: skipped because of md5 checksum match.
    Download file base/psa-updates-8.2.0-suse9.3.build82070706.15.noarch.rpm: skipped because of md5 checksum match.
    Download file opt/java/psa-tomcat-configurator-8.2.0-suse9.3.build82070706.15.noarch.rpm: skipped because of md5 checksum match.
    Download file opt/mail/psa-spamassassin-8.2.0-suse9.3.build82070706.15.i586.rpm: skipped because of md5 checksum match.
    Download file opt/modules/firewall/psa-firewall-1.0.1-suse9.3.build82070706.15.i586.rpm: skipped because of md5 checksum match.
    Start packages installation
    Warning: unresolved requires 'perl-IO-Zlib' from spamassassin-3.1.8-9.1.i586
    Warning: unresolved requires 'apache2-mod_php4' from dummy-php4-1-5.swsoft.noarch
    Warning: unresolved requires 'php4-qtdom' from mod_php4-core-4.3.10-14.37.i586
    Warning: unresolved requires 'libpq.so.3' from php4-pgsql-4.3.10-14.37.i586
    Warning: unresolved requires '/usr/lib/apache2-prefork/libphp4.so' from mod_php4-apache2-4.3.10-14.37.i586
    Warning: unresolved requires 'apache2-mod_php4' from psa-php4-configurator-1.1.0-suse9.3.build80060906.20.noarch
    Warning: unresolved requires 'psa-security = 8.1' from psa-firewall-1.0.1-suse9.3.build81070322.16.i586
    Warning: unresolved requires 'mod_php_any' from phpMyAdmin-2.9.1.1-2.3.noarch
    prepareInstallStep: resolve results for package(s):
     (s) system_installed_awstats-6.6-0.1.noarch.rpm
     (s) system_installed_psa-8.2.0-suse9.3.build82070706.15.i586.rpm
     (s) system_installed_bash-3.0-15.i586.rpm
    Install package psa-awstats-configurator-1.0.0-suse9.3.build82070706.15.noarch
    rpmdb: illegal flag specified to DB->cursor
    error: db4 error(22) from db->cursor: Invalid argument
    rpmdb: illegal flag specified to DB->cursor
    error: db4 error(22) from db->cursor: Invalid argument
    rpmdb: illegal flag specified to DB->cursor
    error: db4 error(22) from db->cursor: Invalid argument
    prepareInstallStep: resolve results for package(s):
     (s) system_installed_psa-8.2.0-suse9.3.build82070706.15.i586.rpm
     (s) system_installed_bash-3.0-15.i586.rpm
    Install package psa-horde-3.1.4-suse9.3.build82070706.15.noarch
    rpmdb: illegal flag specified to DB->cursor
    error: db4 error(22) from db->cursor: Invalid argument
    rpmdb: illegal flag specified to DB->cursor
    error: db4 error(22) from db->cursor: Invalid argument
    rpmdb: illegal flag specified to DB->cursor
    error: db4 error(22) from db->cursor: Invalid argument
     Trying to start MySQL server... 
    ERROR while trying to start MySQL server
    Check the error reason(see log file: /tmp/psa-horde_3.1.4_suse9.3.build82070706.15_upgrade.070723.21.32.log), fix and try again
    
    Aborting...
    
    error: %post(psa-horde-3.1.4-suse9.3.build82070706.15) scriptlet failed, exit status 1
    catch error with message: Error while execute command rpm -U /root/psa/PSA_8.2.0/dist-rpm-SuSE-9.3-i386/base/psa-horde-3.1.4-suse9.3.build82070706.15.noarch.rpm 
    Errors just before:
    - Error while execute command rpm -U /root/psa/PSA_8.2.0/dist-rpm-SuSE-9.3-i386/base/psa-horde-3.1.4-suse9.3.build82070706.15.noarch.rpm 
    
    ERROR: Error while execute command rpm -U /root/psa/PSA_8.2.0/dist-rpm-SuSE-9.3-i386/base/psa-horde-3.1.4-suse9.3.build82070706.15.noarch.rpm 
    Errors just before:
    - Error while execute command rpm -U /root/psa/PSA_8.2.0/dist-rpm-SuSE-9.3-i386/base/psa-horde-3.1.4-suse9.3.build82070706.15.noarch.rpm 
    
    Check SElinux status after error:
    Exit with ERROR status
    I dont know what to do and i hope anyone can help me out with it :confused:
     
  2. jerleung

    jerleung Guest

    0
     
    I got the similar problem when upgrading from 8.1.1 to 8.2. Really don't know what fxxking the Plesk People is doing. I have my hosting company escalted the issue to SWsoft and they didn't respond even after 48 hours.

    I am totally disappointed with SWsoft.
     
  3. bebored

    bebored Guest

    0
     
    I dont use Plesk anymore. I couldnt repair it and email doesnt work. No more Plesk for me...
     
Loading...