1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 8.1.1 - auto responders fail

Discussion in 'Plesk for Windows - 8.x and Older' started by LeaUK, May 20, 2007.

  1. LeaUK

    LeaUK Guest

    0
     
    Plesk 8.1.1
    Windows 2003 Standard
    SmarterMail 4.0x

    Although I've created and enabled the autoresponder Plesk fails to respond. My understanding is that a script called smmailfilter.exe runs and creates the response when necessary.

    Is this task scheduled (can't find it in Scheduled tasks)? Any one else notice that auto responders fail to work correctly?

    Cheers
    Lea
     
  2. LeaUK

    LeaUK Guest

    0
     
    No one :(
     
  3. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
  4. LeaUK

    LeaUK Guest

    0
     
    Thanks sergius

    But I cannot find any reference to autoresponders in the associated report. I normally only update if there is good reason and if it doesn't 'fix' the responder will be hessitant in installing.

    Can you confirm that the auto responder issue is fixed in this .18
    version?

    Thanks
    Lea
     
  5. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    It is impossible to understand what exact issue you have with autoresponder from this post.

    Some bugfixes with mail filter were made in 8.1.1.2. Please try it. If issue wil not disapper then please contact with SWsoft support.
     
  6. LeaUK

    LeaUK Guest

    0
     
    Sergius

    Thanks for your reply. My autoresponder issue is simple, it just doesn't work!

    I will attempt the update and respond back here after.

    Thanks again
    Lea
     
  7. resellertr

    resellertr Regular Pleskian

    25
    57%
    Joined:
    Jul 14, 2004
    Messages:
    133
    Likes Received:
    0
    Hi,

    I have same problem with Plesk 8.1.1.2 and Merak 8.5.0.

    I can not fix it.
     
  8. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    Gentlemen,

    Cold you please find error messages in Plesk log and share it here?
    Plesk log is accessible via Windows Event Viewer.
     
  9. LeaUK

    LeaUK Guest

    0
     
    I am on holiday for 1 week and will gladly share upon my return.

    THanks
    Lea
     
  10. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    I'm glad for you
     
  11. nettproffen

    nettproffen Guest

    0
     
    Hi -

    I have the same issue with Plesk 8.1.1. win 070517.18 and Smartermail 4.2

    When enabling auto responders I get the error;

    Notice: Trying to get property of non-object in C:\Program Files\SWsoft\Plesk\admin\plib\common_func.php3 on line 221

    Any idea?

    Kind r.

    Bjørn-T
     
  12. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    How long are you using Plesk 8.1.1 and SmarterMail 4.2? atoresponders?
    Which size of common_func.php3?
     
Loading...