1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 8.1.1 updater (debian) says "No Available releases"

Discussion in 'Plesk for Linux - 8.x and Older' started by churria, Apr 18, 2007.

  1. churria

    churria Guest

    0
     
    Hi,

    All my Debian (Sarge) servers, when i try to update, the updater says:
    "No Available releases"

    And in /tmp/autoinstaller3.log


    And updater in Fedora servers runs ok.

    Does anyone knows why???
    Broken debian repository??

    Best regards.
     
  2. dasmo

    dasmo Guest

    0
     
    Yeah, I've got the same thing. apt-get update gives me a forbidden error:

    Err http://autoinstall.plesk.com sarge/all Packages
    403 Forbidden
    Ign http://autoinstall.plesk.com sarge/all Release



    I guess it could be saving the people who are too stupid to change their /etc/apt/sources list to the version they have when they're installing, rather than leaving it as stable.
     
  3. tnats@

    tnats@ Guest

    0
     
    "Unfortunately we have for now major issue with plesk autoinstaller on Debian. It is related to the recent release of Debian - Etch. Therefore plesk packages were locked on autoinstall.plesk.com.

    Our developers are working on it and it will be fixed in a week approximately."
     
  4. churria

    churria Guest

    0
     
    Thankyou very much for the note.


    Best regards.
     
  5. sunech

    sunech Guest

    0
     
    Doesn't match what I was told this monday from SWsoft support:

    But according to what you have pasted we have to wait even longer :(
     
  6. tnats@

    tnats@ Guest

    0
     
    Yea, I'm just trying to get a Plesk install with php5. I don't feel like finding 20+ rpm's just to install YUM. Debian is the way to go but now I'm stuck waiting. :(
     
  7. alak

    alak Guest

    0
     
    I just closed down my cpanel servers, i was planing to move to plesk, and now something like this happens ?

    Right f**king timing.
     
Loading...