1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 8.1 compatible with Windows Server 2003 SP2 ?

Discussion in 'Plesk for Windows - 8.x and Older' started by net-solution, Mar 14, 2007.

  1. net-solution

    net-solution Guest

    0
     
    Hello guys,

    Microsoft released the SP2 for Windows Server 2003 yesterday night.
    Now comes the question, is it compatible with Plesk 8.1 without any problems?
    Of course we will wait a few weeks before updating our machines, but it would be very useful to now that Plesk and SP2 are working together well.
    Answers in english or preferable in german please.
     
  2. zubin

    zubin Guest

    0
     
    has anyone installed this? on 8.1 or 7.6.1?
     
  3. net-solution

    net-solution Guest

    0
     
    Any news so far?
     
  4. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    We did not find any issues yet
     
  5. em1ncan

    em1ncan Guest

    0
     
    cab we install sp2?
    will we have any problems?
     
  6. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    Sir, Please see my previous post
     
  7. Livewire

    Livewire Guest

    0
     
    Hi Gang,

    We have 8.1 running on 2003 R2 Enterprise, only issue i had with it was that it was fowling up when creating a domain (sometimes at the mail domain creation and other times at dns creation).

    But seem to resolve itself after a while..
     
  8. eapy

    eapy Guest

    0
     
    PHP 4.0 Engine issue

    Hi all,

    I don't know if it is directly related with Windows 2003 SP2 install but right after install, now I have PHP 4.0 engine is failing.

    I fixed the issue by switching the engine to 5.0 or remove it if the sites are only using ASP or ASP.NET but I hope that it can be addressed sometime soon.

    Thanks,
     
  9. xyla

    xyla Guest

    0
     
    Installed Plesk 8.1.1 on a new server Windows 2003 std sp2. No problem at all with service pack 2.
     
Loading...