1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 8.2 and Qmail Issue

Discussion in 'Plesk for Linux - 8.x and Older' started by jcoulter105, Jul 11, 2007.

  1. jcoulter105

    jcoulter105 Guest

    0
     
    I just finished upgrading my Plesk 8.1.1 to 8.2 and am now having a problem with QMail. After the installation, the SMTP (QMail) server is not running and will not start.

    I've tried rebooting, same problem. I've tried turning off some of the other services and restarting one-by-one, same problem.

    I called GoDaddy (yes, I know, groan) and they "looked" at the problem. According to them, Plesk updater did not upgrade to the latest version of QMail but is trying to load the latest version anyway.

    Other than dumping GoDaddy, any suggestions on what I can do to get SMTP back up and running.

    Thanks!
    Jon
     
  2. jcoulter105

    jcoulter105 Guest

    0
     
    Some additional information, based on another thread further down a bit.

    I had "Switch on spam protection based on DNS blackhole lists" turned on (which I want). I did this today, but I honestly can't remember if I turned it on before or after upgrading to 8.2.

    Anyway, I turned it off and wa-LA, SMTP starting working.

    However, even after rebooting I can not turn "Switch on spam protection based on DNS blackhole lists" back on. Doing so turns SMTP back off.

    I would still like any thoughts on getting both working at the same time. :D

    Jon
     
  3. Angels

    Angels Guest

    0
     
    I dont know why, but QMail crashes since 8.2 / debian etch upgrade ...

    ... anybody else has this issue?
     
  4. Angels

    Angels Guest

    0
     
    My fault ... seems as if the qmhandle script (cronjob) crashed the qmail :)
     
  5. jamesp

    jamesp Guest

    0
     
    I had the same problem with Qmail not working after upgrading 8.1 to the latest version. I opened a support ticket with APlus.net and in less then 6 hours they had the problem resolved, here is the email they sent me:

    I hope this helps you and others, this also worked on my 8.2 server at the Planet but they could not fix the problem, so I am moving all my servers to APlus.net.
     
  6. rsumner

    rsumner Guest

    0
     
    rblsmtpd does DNS queries to the RBL servers listed in your mail configuration .

    If/when those services are unavailable, then your SMTP server will come to a crawl .

    A few options here. Make sure you are using RBL services that are reliable and/or disable RBL services in your mail config.
     
Loading...